Power Bi not accepting values from SSAS columns RRS feed

  • Question

  • Hi,

    I have just started dealing with SSAS.

    I am used to model and report directly in Power Bi but recently I had to start creating models in SSAS.

    After I created the model I tried to create a Line graph but the same columns that I used before are not accepted as values any more. Do know which configuration I have to change to make it possible to use the columns as values after the table go through a SSAS model?

    Thank you! 

    Monday, August 10, 2020 4:29 PM


All replies

  • Hi Rafael,

    Either in Power BI, click one column and choose the number format for the column.

    Or in SSAS model find the column change the data format to number as



    ""SQL Server related"" forum will be migrated to a new home on Microsoft Q&A SQL Server!
    We invite you to post new questions in the "SQL Server related" forum’s new home on Microsoft Q&A SQL Server !
    For more information, please refer to the sticky post.

    Tuesday, August 11, 2020 6:48 AM
  • Thank you Lukas!

    It worked like a charm! The sigma symbol is back in Power Bi and I can use the columns as values again.

    I have also changed from dedicated to integrated workspace for the AS server, but I have not fully understand this two concepts and I don't know if it has any effect on the topic.

    Thank you again for the help!

    • Edited by Rafael_H Sunday, August 16, 2020 3:52 PM image
    Sunday, August 16, 2020 3:49 PM