none
Windows Update/System Administrator RRS feed

  • Question

  • I am trying to change my laptop to do the "automatic update", but when I do it keeps saying that I am not the system administrator. However, it is my personal laptop and I don't have any other users on this laptop. 
    Wednesday, January 14, 2015 10:54 PM

Answers

  • Click Start, type gpedit.msc and press enter.

    Navigate to Computer Configuration-> Administrative Templates -> Windows Component -> Windows Update. Make sure the states of all setting are Not Configured.

    Navigate to Computer Configuration-> Administrative Templates-> System-> Internet Communication Management-> Internet Communication settings. Make sure the state of “Turn off access to all Windows Update features” is Not Configured.


    S.Sengupta, Windows Entertainment and Connected Home MVP


    Thursday, January 15, 2015 12:16 AM
  • Hi scguy201

    Thanks for S.Sengupta’s reply and it should works, in addition to that solution please also check following value under gpedit.msc.

    User Configuration-> Administrative Templates -> Windows Component -> Windows Update. Make sure the states of all setting are Not Configured.

    If you are using home edition Windows 7, please run regedit.exe and find the following value:

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate

    Right click WindowsUpdate and delete it.

    Note: please backup your register value first.

    Regards

    Thursday, January 15, 2015 10:11 AM
    Moderator

All replies

  • Click Start, type gpedit.msc and press enter.

    Navigate to Computer Configuration-> Administrative Templates -> Windows Component -> Windows Update. Make sure the states of all setting are Not Configured.

    Navigate to Computer Configuration-> Administrative Templates-> System-> Internet Communication Management-> Internet Communication settings. Make sure the state of “Turn off access to all Windows Update features” is Not Configured.


    S.Sengupta, Windows Entertainment and Connected Home MVP


    Thursday, January 15, 2015 12:16 AM
  • Hi scguy201

    Thanks for S.Sengupta’s reply and it should works, in addition to that solution please also check following value under gpedit.msc.

    User Configuration-> Administrative Templates -> Windows Component -> Windows Update. Make sure the states of all setting are Not Configured.

    If you are using home edition Windows 7, please run regedit.exe and find the following value:

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate

    Right click WindowsUpdate and delete it.

    Note: please backup your register value first.

    Regards

    Thursday, January 15, 2015 10:11 AM
    Moderator
  • As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios.  

    If the issue still persists and you want to return to this question, please reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.  

    In addition, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems.  

    Thanks!


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sunday, March 8, 2015 11:47 PM
    Moderator