none
SSL Certificate Problem RRS feed

  • Question

  • I am an administrator on a WordPress site. I have a Windows 7 desktop and a Windows 7 laptop. I recently had an SSL cert installed on the website I am admin of.

    I cannot access the site on my Win 7 desktop. It says "page not found" or invalid certificate. I can access the site with the Win 7 laptop and my iphone. I can login to admin log in on both laptop and iphone. My desktop system... no. Have been working on this problem for 2 days now. My system time is correct. I have flushed dns, disabled all antivirus, cleared cache, cleared ssl cache, cleared all temp files etc. None of this works.

    The problem is only on this desktop computer... it is the computer because I get exactly same error with all 3 browsers I have installed. Please help! Thanks!

    Wednesday, April 20, 2016 1:09 PM

Answers

  • Hi Tom,

     

    Based on your description, I noticed that the issue only occurred on your Win7 desktop. I want to confirm that have you tried to manually install the certificates? If not, please try it.

     

    We could also try to check if there is any issue on WU, I suppose that this issue may happen due to fail to load certification.

     

    Best Regards,

    Tao

     


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by Tom Allinder Thursday, April 21, 2016 1:23 PM
    Thursday, April 21, 2016 11:57 AM
    Moderator

All replies

  • if it is happening on all 3 browsers then it might be your windows firewall. sign in with a different user to the same PC and see if it works. if it does then most likely it is something in your profile that is not deleted when you cleared the cache. maybe reset IE and try again. if it does not work on the new profile then turn off your firewall and try again. it could also be a plugin or extension on the site that is blocked.

    Best Sam ------------------------------------------------ Please mark as answered if this solves your issue

    Wednesday, April 20, 2016 1:37 PM
  • Sam, thank you for the response. I tried that. I disabled Norton 360 completely and it still will not connect. The details on the browsers are: This site is not secure.
    Wednesday, April 20, 2016 4:57 PM
  • Norton strikes again. i don't use Norton so i don't know exactly where to look, but it should have a list of blocked and allowed sites. i would recommend adding the site to the allowed. I guess if it blocked once, it added that name to a list in the registry or c:\windows\system32\drivers\etc\hosts. If you see the IP or name inside the hosts file then comment it out #.

    Best Sam ------------------------------------------------ Please mark as answered if this solves your issue

    Wednesday, April 20, 2016 5:10 PM
  • Hi Tom,

     

    Based on your description, I noticed that the issue only occurred on your Win7 desktop. I want to confirm that have you tried to manually install the certificates? If not, please try it.

     

    We could also try to check if there is any issue on WU, I suppose that this issue may happen due to fail to load certification.

     

    Best Regards,

    Tao

     


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by Tom Allinder Thursday, April 21, 2016 1:23 PM
    Thursday, April 21, 2016 11:57 AM
    Moderator
  • Tao, manually install the certificates? I will have to go look that up. Thank you! I will give it a try. Also can you define "WU"?

    Tom

    Thursday, April 21, 2016 1:14 PM