none
Secondary monitor taskbar disabled RRS feed

  • Question

  • Since August Patch Tuesday [2014], at least I think after these patches, something annoying happens with secondary monitors taskbar, it simply disables. Right click and select properties, then just ok it (without any changes) enables it again.
    It seems to happen after a rdp connection to it.

    As mentioned, not serious, but a bit annoying.
    Workaround ? Settings ? Microsoft: Change ?

    Monday, August 25, 2014 5:40 PM

Answers

  • then if you sure that update patched august caused this issue, my suggestion you perform system restore back to condition before patch update, if that solved your problems, hide that update.

    good luck 

    • Edited by britishdhez Thursday, August 28, 2014 10:03 AM
    • Marked as answer by EuroEager Thursday, August 28, 2014 1:15 PM
    Thursday, August 28, 2014 10:03 AM

All replies

  • Have you verified that the Show taskbar on all displays box is checked?

    Did this happen only when you are using a RDP connection?

    Tuesday, August 26, 2014 4:31 AM
  • Yes, if not, it wouldn't have been disabled (greyed out), it wouldn't ever be even visible.
    Tuesday, August 26, 2014 5:07 AM
  • the option already check right?

    try also the registry trick at this site

    http://www.eightforums.com/tutorials/5552-taskbar-hide-show-multiple-displays-windows-8-a.html

    may I know your PC model?

    if doesn't solved, we need your time to do research about this

    try to run system file checker, clean boot and try to lower down resolution or DPI to check, upgrade your graphic card also to make sure your graphic card have the latest update 

    try to do system restore first, back to condition before you perform update, if everything normal please try to install update one by one and find which update caused this issue

    • Edited by britishdhez Thursday, August 28, 2014 8:27 AM
    Thursday, August 28, 2014 8:25 AM
  • Yes, enabled (option checked), settings exactly as T.Kujala's screendump.

    PC model (1) = Fujitsu <something>
    PC model (2) = Home brew from different parts, ASUS MB, Intel i5 something etc. etc.

    I think model is not relevant, the problem exists both at my work and at my home office, running totally different PC models, different windows domains, different graphic card types, different screen types, different most other except Microsoft account, operating system and windows updates.

    Based on the fact that the "problem" shows up on 2 totally different machines (and only after this August Tuesday patches and the non-serious nature of the problem, I am not willing to put a lot of work into this.

    If Microsoft asks me to generate some kind of logs, reports etc. to be able to find the cause of the problem, no problem as long as it does not introduce lots of work or risks to my installations.

    Thursday, August 28, 2014 9:01 AM
  • then if you sure that update patched august caused this issue, my suggestion you perform system restore back to condition before patch update, if that solved your problems, hide that update.

    good luck 

    • Edited by britishdhez Thursday, August 28, 2014 10:03 AM
    • Marked as answer by EuroEager Thursday, August 28, 2014 1:15 PM
    Thursday, August 28, 2014 10:03 AM
  • Thanks

    Many months ago something other happened after a patch, that time the mouse click was not responded to in similar circumstances, had to wait perhaps a couple of minutes after restoring local session (after a remote desktop session).

    That was more annoying because it stole time from me. This one is not so noisy and I think I will leave it as it is (patches are generally good things regarding security etc.) and trust that Microsoft will see it themselves and do something (probably silently as last time) about it in a later patch :)

    Thursday, August 28, 2014 1:15 PM
  • Thanks

    Many months ago something other happened after a patch, that time the mouse click was not responded to in similar circumstances, had to wait perhaps a couple of minutes after restoring local session (after a remote desktop session).

    That was more annoying because it stole time from me. This one is not so noisy and I think I will leave it as it is (patches are generally good things regarding security etc.) and trust that Microsoft will see it themselves and do something (probably silently as last time) about it in a later patch :)


    And the same thing seems to have happened again, September Patch Tuesday seems to have fixed the problem, silently, haven't seen the problem last couple of weeks...
    • Edited by EuroEager Tuesday, September 23, 2014 10:15 PM
    Tuesday, September 23, 2014 10:15 PM
  • good to hear that

    • Edited by britishdhez Wednesday, September 24, 2014 2:17 AM
    Wednesday, September 24, 2014 2:17 AM