none
remoteapps not working - session just dies RRS feed

  • Question

  • After upgradig from Windows 7 ultimate to winodws 10 pro i can't get Windows remoteapps to work.

    I'm using a rdp file to open the remoteapp and the connection first gets established but after entring user credentials the remote Desktop session just dies! No remoteapp is opening on the Client side and the remote desktop session windows just disappears.

    There are also not fault or error Messages shown.

    login on the remote host by just using a remote Desktop session works fine.

    I've tested this now again with just setting up a simple remoteapp link that opens the Notepad.exe on the remote machine.

    This works fine on Windows 7 but now i have issues with Windows 10

    Any help on this would be much appreciated

    Cheers

    here's  the content of my remoteapp rdp file to start the Notepad.exe as a remoteapp:

     redirectclipboard:i:1
     redirectposdevices:i:0
     redirectprinters:i:1
     redirectcomports:i:1
     redirectsmartcards:i:1
     devicestoredirect:s:*
     drivestoredirect:s:*
     redirectdrives:i:1
     disableremoteappcapscheck:i:1
     session bpp:i:32
     prompt for credentials on client:i:1
     span monitors:i:1
     use multimon:i:1
     remoteapplicationmode:i:1
     server port:i:3389
     allow font smoothing:i:1
     promptcredentialonce:i:0
     authentication level:i:2
     full address:s:192.168.56.103
     remoteapplicationname:s:||notepad
     remoteapplicationcmdline:s:
     remoteapplicationprogram:s:notepad
     alternate full address:s:192.168.56.103
     alternate shell:s:rdpinit.exe
     screen mode id:i:2
     winposstr:s:0,3,0,0,800,600
     compression:i:1
     keyboardhook:i:2
     audiocapturemode:i:0
     videoplaybackmode:i:1
     connection type:i:2
     disable wallpaper:i:1
     allow desktop com:1
     disable full window drag:i:1
     disable menu anims:i:1
     disable themes:i:0
     disable cursor setting:i:0
     bitmapcachepersistenable:i:1
     audiomode:i:0
     redirectdirectx:i:1
     autoreconnection enabled:i:1
     prompt for credentials:i:0
     negotiate security layer:i:1
     remoteapplicationicon:s:
     shell working directory:s:
     gatewayhostname:s:
     gatewayusagemethod:i:4
     gatewaycredentialssource:i:4
     gatewayprofileusagemethod:i:0
     use redirection server name:i:0
     displayconnectionbar:i:1
     redirectclipboard:i:1

    Friday, January 8, 2016 1:14 AM

Answers

  • Hi JimmyBlunt,

    Are there any related error messages recorded in the Event Viewer?
    Applications and Services\Microsoft\Windows\RemoteApp and Desktop connections , Remote Desktop Services-

    As arnavsharma pointed out, we could try to ask for help from our Server Forum at the same time for the Remote App issue.

    Best regards

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, January 11, 2016 7:34 AM
    Moderator

All replies

  • You can post your question here : https://social.technet.microsoft.com/Forums/en-US/home?forum=winserverTS


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by arnavsharma Monday, January 11, 2016 9:54 PM
    Friday, January 8, 2016 1:25 AM
  • Hi JimmyBlunt,

    Are there any related error messages recorded in the Event Viewer?
    Applications and Services\Microsoft\Windows\RemoteApp and Desktop connections , Remote Desktop Services-

    As arnavsharma pointed out, we could try to ask for help from our Server Forum at the same time for the Remote App issue.

    Best regards

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, January 11, 2016 7:34 AM
    Moderator
  • Hi JimmyBlunt,

    How about the issue, is there anything to update?

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, January 13, 2016 8:29 AM
    Moderator
  • Hi JimmyBlunt

    You wouldn't happen to be the same JimmyBlunt that has a Mini Cooper with Connected?

    If you are I was hoping for some help, could I trouble you for an email?

    My address is ruzdic[at]gmail[dot]com

    Thanks

    EMir

    Friday, April 15, 2016 3:21 AM