none
Advice Windows 10 AHCI RRS feed

  • Question

  • Hi all, I have a Dell Latitued E6500 that I just recently installed a 1 terebite Crucial ssd in. After the install the performance of the laptop increased probably 30%. I downloaded a Crucial Storage Executive from Crucial's Website and it suggested that I change to AHCI. So I did a web search and followed the instructions to do so, however, ever since this laptop is very quirky & slow. How can I change it back? Thanks in advance.
    Monday, October 7, 2019 1:17 PM

All replies

  • Well this is a third party [Crucial] Firmware which you have installed and ever since your laptop has become  very quirky & slow.Unfortunately Microsoft has nothing to do with this. Best thing will be to contact Crucial SSD Support to fix the issue.


    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Monday, October 7, 2019 2:15 PM
  • Hi, 

    I would suspect it will not related with AHCI. If you used IDE, we could change it back to IDE from existing AHCI.

    But for laptop performances issue, I would recommend to check the CPU usage in resource monitor. Also please check if the issue persists in Clean Boot environment. 

    Bests,


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Tuesday, October 8, 2019 7:19 AM
    Moderator
  • Hi,

    Haven't received your message a few days, was your issue resolved? 
    I am proposing previous helpful replies as "Answered". Please feel free to try it and let me know the result. If the reply is helpful, please remember to mark it as answer which can help other community members who have same questions and find the helpful reply quickly.

    Best regards,
    Joy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 11, 2019 9:50 AM
    Moderator