none
Kaspersky blocks browsing for non-Administrator RRS feed

  • Question

  • Hi,

    My main problem, is unable to browse the internet after installing kaspersky Internet security 2010 on windows 7.
    Below are the details of the problem.

    I had previous Installed Kaspersky Beta version for Windows 7 RC. Still I am using windows 7 RC.

    My beta license was supposed to get expired on 26th Jan 2010, So I got new Kaspersky Internet Security 2010 and installed it on 24th Jan 2010.

    Firstly I tried activate the beta with new license, it did not work, so I uninstalled the Beta and Installed the new version of kaspersky.

    After installing my new kaspersky internet security 2010, I am unable to browse.
    To browse I right click on the kaspersky on the system tray and select "Pause protection  1 hour", but if I am doing this , then it certainly defeats the purpose of using kaspersky internet security antivirus application.

    One more peculiar thing, I noticed after 3 days after installation is, When I logoff and login as "Administrator" user( not running "As Administrator") , I am able to browse. But even though the other user has "Administrator" rights(with which I installed kaspersky), I am unable to to browse the web. Hope this gives some more information for your investigation.

    I have also logged the same details in kaspersky customer forum 3 days back and I haven't got any response yet.  So I thought if there is some simple policy settings in windows 7 which will me solve this problem, it would be good. 

    Please help me.

    Thanks and Best Regards,
    Bennz


    Benz
    Thursday, January 28, 2010 12:45 PM

Answers

  • Finally I got an answer from Kaspersky team, below is the solution
    ----------------------------------------------------------------------------------------------------
    Hello,

    Please perform the below steps to isolate the issue.

    Add Internet Explorer to the trusted list:

    1. Open the Kapersky application settings  window.
    2. In the left  side  of window click on the "Threats and Exclusions" option.
    3. Click  the Settings button in the Exclusions section.
    4. In the window that will open, click on Trusted Applications tab and then click the Add Button.
    5. Select an application "C:\Program Files\Internet Explorer\IEXPLORER.EXE" from the menu that will open.
    6. In the Exclusions for application window that will open specify the application rule settings.
      Put tick mark against to "Do not monitor application activity" and "Do not scan network traffic".
    7. Click OK->OK->Apply->OK

    Note: If you are using any other browsers, then add the .EXE file of the browser to the trusted applications.

    Now check the status of the issue.

    Best regards,
    Kaspersky Lab Support Team
    ---------------------------------------------------------------------------------------------------------------------------------


    Benz
    • Marked as answer by Bennz Monday, February 1, 2010 1:39 PM
    Monday, February 1, 2010 1:39 PM