none
Unknown language in error id 360 in User Device Registration RRS feed

  • Question

  • Hi,

    I have updated W10 to the 1903 build 18362.145 version and I note this error, which although already known, presents this peculiarity.
    Suggestions thanks.

    Ẃіⁿðόώş Нēℓŀŏ ƒòґ Ьϋşϊʼnэѕş рřøνïŝίблĩлĝ шίℓł ⁿőτ ъë ļªцπćħêđ.
    Ďενίçέ ΐş ĂÁĐ ĵōĭиеđ ( ДĄÐЈ ōя ÐЈ++ ): Not Tested
    Ùŝέя ђдş ļõģġэď ōņ щїŧħ ΛΔĐ ςřėďėητĭàļŝ: No
    Ẃïлďòщś Ħёļŀő ƒøѓ Бųśΐлēśś ρöℓίċу įѕ ℮пάъĺěð: Not Tested
    Ẅїйđóẁş Ηеℓłσ ƒŏŕ Βμşîňêśš ρōśŧ-ŀôģσή ρѓôνìѕìøñįⁿġ іŝ ĕⁿάвℓéδ: Not Tested
    Łθсдŀ ¢θmрųτēř mеĕţš Ŵįʼnδσẃŝ ћêℓļǿ ƒóѓ ьΰşĩйėѕś ĥářđώāřе řёqũιѓêмēиτś: Not Tested
    Џśэř ιѕ ňǿτ ¢бñηęĉτεđ ťб ţĥê màċнΐпё νĩå Яєmóťē Đεѕĸŧбр: Yes
    Ųŝêя ćέґτїƒїčαţĕ ƒőř оņ ρŗеmίŝě āūŧђ ρøļіçỳ їŝ єηǻьĺëď: Not Tested
    Μàċђíήє ïŝ ġőνєřиēď ьу none φøŀĩ¢у.
    Ѕěè https://go.microsoft.com/fwlink/?linkid=832647 ƒǿґ мôŗэ ďэŧäĩłś.


    Windows 10 Pro 64-Bit, V.1903; ASUS P5G41T-M LE; RAM 8GB; CPU Intel Core Duo E8600 @ 3.33 GHz; Nvidia Quadro FX3700

    Friday, May 31, 2019 6:25 PM

Answers


  • Windows 10 Pro 64-Bit, V.1903; ASUS P5G41T-M LE; RAM 8GB; CPU Intel Core Duo E8600 @ 3.33 GHz; Nvidia Quadro FX3700


    • Edited by alpha45 Tuesday, June 4, 2019 6:15 PM
    • Marked as answer by alpha45 Friday, June 7, 2019 10:47 AM
    Tuesday, June 4, 2019 6:14 PM

All replies

  • Hi,

    Please check the similar case for some ideas, if you device joined AAD, open the AAD Connect tool and run a Refresh Schema.

    make sure you are also syncing your onpremise DJ devices to Azure AD

    https://social.technet.microsoft.com/Forums/fr-FR/3860e01c-abe1-4957-9483-43f131aa5a7d/windows-hello-for-business-user-device-registration-error?forum=win10itprosetup

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, June 3, 2019 2:35 AM
    Moderator
  • sorry but I don't know what it is: make sure you are syncing your onpremise DJ devices to Azure AD.

    Microsoft Windows [Versione 10.0.18362.145]
    (c) 2019 Microsoft Corporation. Tutti i diritti sono riservati.

    C:\WINDOWS\system32>dsregcmd /status

    +----------------------------------------------------------------------+
    | Device State                                                         |
    +----------------------------------------------------------------------+

                 AzureAdJoined : NO
              EnterpriseJoined : NO
                  DomainJoined : NO

    +----------------------------------------------------------------------+
    | User State                                                           |
    +----------------------------------------------------------------------+

                        NgcSet : NO
               WorkplaceJoined : NO
                 WamDefaultSet : YES
           WamDefaultAuthority : consumers
                  WamDefaultId : https://login.microsoft.com
                WamDefaultGUID : {D7F9888F-E3FC-49B0-9EA6-A85B5F392A4F} (MicrosoftAccount)

    +----------------------------------------------------------------------+
    | SSO State                                                            |
    +----------------------------------------------------------------------+

                    AzureAdPrt : NO
           AzureAdPrtAuthority : NO
                 EnterprisePrt : NO
        EnterprisePrtAuthority : NO

    +----------------------------------------------------------------------+
    | Ngc Prerequisite Check                                               |
    +----------------------------------------------------------------------+

                IsDeviceJoined : NO
                 IsUserAzureAD : NO
                 PolicyEnabled : NO
              PostLogonEnabled : YES
                DeviceEligible : YES
            SessionIsNotRemote : YES
                CertEnrollment : none
                  PreReqResult : WillNotProvision


    C:\WINDOWS\system32>

    Tank you


    Windows 10 Pro 64-Bit, V.1903; ASUS P5G41T-M LE; RAM 8GB; CPU Intel Core Duo E8600 @ 3.33 GHz; Nvidia Quadro FX3700


    • Edited by alpha45 Monday, June 3, 2019 11:05 AM
    Monday, June 3, 2019 10:51 AM

  • Windows 10 Pro 64-Bit, V.1903; ASUS P5G41T-M LE; RAM 8GB; CPU Intel Core Duo E8600 @ 3.33 GHz; Nvidia Quadro FX3700


    • Edited by alpha45 Tuesday, June 4, 2019 6:15 PM
    • Marked as answer by alpha45 Friday, June 7, 2019 10:47 AM
    Tuesday, June 4, 2019 6:14 PM
  • Hello,

    I was looking for this problem too.

    Disabling a task seems to be the solution but... have you noticed your system is in italian and the message seen is encoded in another "language" ?

    I'm scared because seeing event logs on another language could mean that the system is compromised.

    Moreover, other posts I read on the same topic : all event log are well in a classic english message.

    The task itself doesn't worry me but the encoding message (in arabic a first sight?) is an important point.

    Is someone have seen the same result ? Any idea why this message could be shown with another "classic" characters ?

    Thanks for any answer or tip posted.

    Wednesday, October 9, 2019 12:00 PM