none
System Restore Problem RRS feed

  • Question

  • Well, the problem is system restore wont work on my user. I load it up, then choose ANY of the restore points (tried all of them, even made new ones) and that it says preparing then within a few seconds loads up an error screen saying

    "System Restore did not complete successfully. Your computer's system files and settings were not changed
    The volume shadow copy service used by System Restore is not working For more information view the event log ("0x81000202)
    Details:
    System Restore did not complete successfully. Your computer's system files and settings were not changed"

    It doesn't work on my administrator, but on my administrator at least it does the whole process, restarts the computer, BUT upon login then says

    "System Restore did not complete successfully. Your computer's system files and settings were not changed"

    YES Volume Shadow Service is enabled in services
    YES System Restore it is enabled in to my drive in
    Control Panel --> System --> System protection

    I dont have much knowledge on the complex things in computers, but can follow instructions

    I have searched on google and many people have had the same problem, but nobody hardly ever found a solution. I am not going to reboot my whole computer, but will try a lot of things to sort this out. If this solution is solved once and for all, I can link people in other places back to my topic which will help clear things up for a lot of people.

    Please help me, Thanks

    _xAiryline

    Tuesday, January 13, 2009 9:45 PM