locked
Vista VPN client connection hangs on "Verifying username and password" RRS feed

  • Question

  • Dear all,

    I have been having a big issue with the Vista VPN client. Here is my situation:

    Home network behind wireless / wired router connected to DSL.
    -Laptop running Vista Business has no issues at all connecting over wireless to VPN server at work (PPTP VPN)

    -Desktop machine used to be windows XP SP2 machine. No problems connecting to VPN server at work wired through my router

    -Desktop upgraded to Vista Ultimate and wired connection to my router was kept. Now on my desktop I simply cannot get the VPN client to connect to my server at work. Connection always times out on "Verifying username and password". ALL options (both advanced and regular) are exactly the same as the VPN connection on my Vista-running laptop (which connects without a problem)
    -Tried various suggestions from different websites (inluding this one: http://blogs.technet.com/rrasblog/archive/2007/04/08/troubleshooting-vista-vpn-problems.aspx) but to no avail.

    Any help whatsoever is greatly appreciated!
    Tuesday, November 6, 2007 5:06 PM

Answers

  • To anyone with the same problem as me: I just figured out what is causing it:

    my router will only allow one device to connect to a VPN server. The first device to use the VPN connection gets VPN ports added to the NAT table. After that, no other devices will be able to set up a VPN connection.

    Resetting the router clears the NAT assignation and allowed my desktop to connect.

    It is not a 100% satisfactory solution, as I would like to allow both my laptop and desktop to connect to the VPN, but alas
    Tuesday, November 6, 2007 5:23 PM

All replies

  • To anyone with the same problem as me: I just figured out what is causing it:

    my router will only allow one device to connect to a VPN server. The first device to use the VPN connection gets VPN ports added to the NAT table. After that, no other devices will be able to set up a VPN connection.

    Resetting the router clears the NAT assignation and allowed my desktop to connect.

    It is not a 100% satisfactory solution, as I would like to allow both my laptop and desktop to connect to the VPN, but alas
    Tuesday, November 6, 2007 5:23 PM
  • Hi Rumbo,

     

    Thank you for sharing the solution back.

     

    Sincerely,

     

    Joson Zhou

    Microsoft Online Community Support

     

    Thursday, November 8, 2007 10:00 AM
    Moderator
  • Hu Rumbo,

     

    I am struggling with this issue for months now. And your solution just works out fine.

     

    Great post.

    Thanks,

    Bernhard

     

    Saturday, February 16, 2008 8:08 PM
  • Cheers for posting this solution. I have been struggling with this issue with my DGN2000 modem/router for a couple of days. For the record on the DGN2000 on the web interface use Basic Settings, NAT (Network Address Transalation), Disable and Apply and then Enable and Apply seems to get around the problem.
    Tuesday, February 7, 2012 9:50 PM