Stuck at 61% 19030.1 RRS feed

  • Question

  • 19030.1 gets stuck at 61% when installing, never crashes and if you restart just starts the process over again, looking in windowsupdate logs etl files but not seeing anything jumping out at me, checking CBS log and about the only error or flag I see is

    Trusted Installer is shutting down because: SHUTDOWN_REASON_AUTOSTOP

    Been awhile since troubleshot update issues, where should I be looking?

    Saturday, November 23, 2019 1:01 AM

All replies

    1. Open your elevated command prompt.
    2. Input these commands, hitting Enter after each:
      net stop wuauserv
      net stop cryptSvc
      net stop bits
      net stop msiserver
      rename c:\windows\SoftwareDistribution softwaredistribution.old
      net start wuauserv
      net start cryptSvc
      net start bits
      net start msiserver
    3. Restart the PC.
    4. Now recheck.

    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Saturday, November 23, 2019 12:44 PM
  • No go, still gets stuck at 61%
    Saturday, November 23, 2019 3:36 PM
  • I'm having exactly the same issue in the 19030.1 -> 19033.1 transition. 

    I'm going to try creating an ISO and upgrading from that.

    Friday, November 29, 2019 11:59 AM
  • If there are upgrade failures using an iso then:

    1) Open a new thread and place a link into this thread

    2) Run setupdiag > post a share link using one drive, drop box, or google drive

    3) Run through this upgrade checklist:





    Run through this check list before the next upgrade attempt:

    1) remove nonessential hardware
    USB devices
    portable optical drives (CD, DVD)
    bluetooth devices
    USB drives (other than a windows 10 iso if used for the upgrade)
    USB Wireless Mouse or Keyboard Receiver, USB Wireless Network Card
    secondary monitors

    2) These should be the only attached devices:
    wired mouse
    wired keyboard

    Any of these that have been done in the past week are not necessary to repeat:

    3) open administrative command prompt and type or copy and paste: (repair file system)
    chkdsk /r /v 
    This may take many hours so plan to run overnight
    Find the chkdsk report in the event viewer using the information in this link and post into the thread:
    Read Chkdsk Log in Event Viewer in Windows 10 Performance Maintenance Tutorials 

    4) open administrative command prompt and copy and paste: (repair operating system)
    sfc /scannow 
    dism /online /cleanup-image /restorehealth 
    When these have completed > right click on the top bar or title bar of the administrative command prompt box > left click on edit then select all > right click on the top bar again > left click on edit then copy > paste into the thread

    5) update windows (have all recommended updates installed) and reboot after updates

    6) List and uninstall all non-Microsoft antivirus software
    (This includes always on and manual software.)
    (This includes running the applicable antivirus uninstall tools for any AV that could have been incompletely uninstalled)

    7) List and uninstall all non-Microsoft firewall software

    8) List all Microsoft and non-Microsoft drive encryption software. 
    Uninstall all non-Microsoft disk encryption software

    9) Run disk cleanup to clean temporary and system files

    10) Verify that the drive has > 30 GB free space (At least 25 GB is needed for creating dumps)

    11) Place the computer in clean boot:
    How to perform a Clean Boot in Windows 10 - TechNet Articles - United States (English) - TechNet Wiki

    12) Detach all SATA devices other than the disk drive that has the Windows operating system
    (Make sure that the only disk drive that is attached to the computer at the time of the upgrade attempt is the disk drive containing Windows)
    (Other disk drives may be able to be detached by disconnecting cables or if necessary to remove the drive from the computer)

    13) Make sure that there is no metered connection:


    Please remember to vote and to mark the replies as answers if they help.

    Friday, November 29, 2019 2:53 PM
  • I have also been stuck at 61% trying to install the last several builds (ThinkPad X360 Yoga) stuck on 18999 currently trying to install 19033.1 - I tried all of the suggestions above.  No luck.

    Any other suggestions???

    Sunday, December 1, 2019 6:19 PM
  • Creating an ISO of the release worked for me - just had to reinstall the RSAT features.
    Friday, December 6, 2019 10:18 AM
  • hi hunnymonster - I have this 'stuck at 61% problem' with the 19536 build. Can you tell me, how do you create an ISO of an Insider release?
    Monday, December 23, 2019 3:25 AM