locked
Unable to see notifications in a notification column in Azure portal RRS feed

  • Question

  • I am not seeing any text/notification messages in my notification column in the portal.

    I see 3 blinking dots.

    I tried different browsers (incognito, edge, firefox.)

    I reset my option to defaults and change themes, rebooted pc and tried on a different pc, still showing white blank background with  3 blinking dots.

    I am able to see messages when using 

    Monitor - Activity log

    option.

    Experiencing this issue for the last 2 days (started around 10/14/19.

    Wednesday, October 16, 2019 3:31 PM

All replies

  • @Thenaturat13 Are you still seeing this issue? There were portal latency issues reported on 10/16 per Azure status history. However, the issue is now mitigated and should see all the options on the Azure portal working normally as it was before. Please do let us now if this still an issue, we can work with the portal team to fix it.

    Friday, October 18, 2019 11:42 AM
  • Yes,still unable to see any notifications. I tried 3 separate browsers on 3 separate devices:laptop,tablet and desktop.
    Saturday, October 19, 2019 10:39 AM
  • AFAIK, this is not an issue at a large scale. We may need to investigate this issue and troubleshoot further to resolve. This may require deep dive technically and I recommend you to reach out to us by creating a technical support ticket. Here is the link https://docs.microsoft.com/en-in/azure/azure-supportability/how-to-create-azure-support-request to create support case. In case you have limitation in your support plan to open Azure Support Tickets please let us know and we will help enable one time free support to assist with resolution on the issue.
    Monday, October 21, 2019 6:27 AM
  • Could you please try logging into - https://preview.portal.azure.com/ in private window and see if issue persist. Could you also share the region you're in?
    Monday, October 21, 2019 1:53 PM
  • I am able to see notification when using  https://preview.portal.azure.com/ in private window .

    I am in central us region.

    Monday, October 21, 2019 4:04 PM
  • Am checking on this with the concerned team. I will post an update shortly.
    Tuesday, October 22, 2019 6:33 AM