locked
Many errors in "Event viewer" RRS feed

  • Question

  • Hi I was told that I should post here about Errors in the "Event viewer" I had a look on "event viewer" and saw one critical even that happened 8 months ago. (event ID 2, source Appilcationexperienceinfrastructure) something to do with "windows media technologies" and all the info it gives is .. "This version of Windows Media Technologies is incompatible with or has been superseded by this version of Windows. For more information, view the information at the Microsoft web site." It says that version was hard blocked.

    I also seem to have had 7 errors and 15 warning in the past 24 hours!

    My computer seems to be running ok though. I also have found that Windows Installer 3.1 failed to install on the 5/5/09 its says this "The description for Event ID 4373 from source Windows Installer 3.1 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer. If the event originated on another computer, the display information had to be saved with the event. The following information was included with the event: Windows Not enough storage is available to process this command." which is strange as I have lots of free space on my C drive.

    "Microsoft-Windows-Search Date: 01/04/2009 05:06:04 Event ID: 3013 Level: Error The entry in the hash map cannot be updated. Context: Application, SystemIndex Catalog Details: A device attached to the system is not functioning. (0x8007001f)"

    "Log Name: Application Source: Microsoft-Windows-Search Date: 05/05/2009 16:42:25 Event ID: 3024 Task Category: Gatherer Level: Error Description: The update cannot be started because the content sources cannot be accessed. Fix the errors and try the update again. Context: Application, SystemIndex Catalog"

     "Log Name: Application Source: Microsoft-Windows-Search Date: 23/07/2009 02:58:19 Event ID: 3036 Task Category: Gatherer Level: Warning Description: The content source cannot be accessed. Context: Application, SystemIndex Catalog Details: Unspecified error (0x80004005)"

    "Log Name: Application Source: SDWinSec.exe Date: 28/11/2008 16:07:46 Event ID: 0 Task Category: None Level: Error Description: The description for Event ID 0 from source SDWinSec.exe cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer. If the event originated on another computer, the display information had to be saved with the event. The following information was included with the event: A system shutdown is in progress"

    "Log Name: Application Source: Microsoft-Windows-RestartManager Date: 16/03/2009 19:29:15 Event ID: 10007 Task Category: None Level: Error Description: Application or service 'Messenger Sharing Folders USN Journal Reader service' could not be restarted."

    "Log Name: Application Source: MsiInstaller Date: 12/11/2008 23:30:29 Event ID: 1001 Task Category: None Level: Warning Description: Detection of product '{5C82DAE5-6EB0-4374-9254-BE3319BA4E82}', feature 'Phone' failed during request for component '{57FF4446-590E-4894-AE39-D55928DBDE01}'"

    "Log Name: Application Source: MsiInstaller Date: 06/03/2009 05:24:22 Event ID: 11316 Task Category: None Level: Error Description: Product: Windows Live Sign-in Assistant -- Error 1316. A network error occurred while attempting to read from the file: C:\Windows\TEMP\IXP000.TMP\Install_{AFA4E5FD-ED70-4D92-99D0-162FD56DC986}.msi"

     "Log Name: Application Source: Microsoft-Windows-EventSystem Date: 26/06/2009 17:28:28 Event ID: 4609 Task Category: Event System Level: Error Description: The COM+ Event System detected a bad return code during its internal processing. HRESULT was 8007043c from line 45 of d:\longhorn\com\complus\src\events\tier1\eventsystemobj.cpp. Please contact Microsoft Product Support Services to report this error."

    "Log Name: Application Source: Microsoft-Windows-EventSystem Date: 18/07/2009 15:55:26 Event ID: 4621 Task Category: Event System Level: Error Description: The COM+ Event System could not remove the EventSystem.EventSubscription object
    {2A2B3574-0F82-4535-9907-9C953BB12A5D}-{00000000-0000-0000-0000-000000000000}-{00000000-0000-0000-0000-000000000000}. The HRESULT was 80070005."

    (those I checked on MS and all the componants that it said needed to "start" for it to work were in place) "Log Name: Application Source: Microsoft-Windows-CAPI2 Date: 28/06/2009 02:01:49 Event ID: 11 Task Category: None Level: Error Description: Failed extract of third-party root list from auto update cab at: with error: A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file." (there was a link in this that opened up a DL for something called "authrootstl.cab" which I cancelled, should I have done? there where alot of errors for this for june this year.)

    There where more errors but I thought I wouls post a few here, Is there anything in any of them to worry about? What do they all mean?

    Thank you for your help
    • Edited by tugga Monday, August 24, 2009 1:03 PM fixing layout
    Monday, August 24, 2009 12:58 PM

All replies

  • No help?
    Can anyone take a look please?
    Sunday, September 6, 2009 3:31 AM
  • Nothing looks very serious. It's not all that unusual to have error messages - they don't always mean that something bad has happened that needs to be fixed.  If you can install applications, it doesn't matter that Windows Installer 3.1 didn't install. It actually probably did but at a later date when it didn't have whatever problem caused it to fail that first time or a more recent version was installed during a subsequent update. If Windows Media is working, then the critical error is not significant - it resolved itself somehow. For example, in one case it looks like you were unsuccessful signing into Live Messenger but you may have cancelled the request or you may have just tried it again and it worked and then forgot about it. In another case, a Windows update failed to install. You can check this in the Windows Update history and you'll probably find a failed installation. It probably installed itself later when it did the next update check. In another case you had trouble with the phone (probably dialing into the internet) and you probably just pushed the connect button again when it didn't work the first time and that was that (and you of course forgot about it and went about your business). In another case it said a device attached to the system was not functioning. You probably didn't use this device before you signed off and it started fine the next time so you never even noticed there was a problem. I didn't see any messages that repeated (unless you omitted those) but those would be the ones I would take a closer look at because it means something you do all the time isn't working properly and may need some attention. But you say your system seems to be working fine (there's nothing you want to do that you can't do) so I doubt there's anything seriuosly wrong. It's good to check this from time to time, but as I say look for repeating messages more because those are things that are trying to happen more frequently and that means something that should be happening isn't happening. I have one of those right now that I'm trying to track down even though I can find no problems with my system and can do everything I want to do - I'm just annoyed that this is happening (or isn't happening) and I want to know what it means and how to make it stop (as you're doing with all the messages you're getting).

    You can go to the knowledge base on the microsoft site and type the exact error message (word for word) and sometimes it will give you a link to a description of the problem and maybe even a solution. Or you might try typing it into bing or google and see what comes up. This often doesn't work but sometimes you can find something useful.
    Tuesday, September 8, 2009 8:16 PM
  • Thanks for answering, I think a few of them repeated but I just thought I would post a selection as I had quite a few, I am less worried about them now but what is interesting is what you said about the phone, I use skype but have not for a very long time and I do not have a phone connected to the computer so where could that have come from?
    Wednesday, September 9, 2009 11:37 PM
  • Perhaps your network connection uses some of the phone services even if it doesn't use a phone or have a phone connected. Perhaps the service is set to startup even though you don't have a phone connected (you can check services to see if it is) and one time it had a problem setting it up for use (not knowing you don't use it). I'm not sure but it obviously isn't a problem you need to worry about since you don't use it. 

    The one I keep getting (a lot) is (It brings up the script debugging tool sometimes (or tries to) every time it occurs which is about hourly or more.):

    The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID

    {0C0A3666-30C9-11D0-8F20-00805F2CD064}

    to the user E1705LAPTOP\Walt SID (S-1-5-21-2145378865-116294500-417182649-1006) from address LocalHost (Using LRPC). This security permission can be modified using the Component Services administrative tool.

    I'm not sure I even want to fix it because it may be someone trying to hack my system being blocked by Windows Firewall - I just don't know.  But I'm researching it. If you have any insights, I'd appreciate them.

    Friday, September 11, 2009 12:00 PM
  • No I am sorry I have not a clue, I know very little about these things sadly.

    What service should I be looking for with regards to the "phone" ?

    Also I seem to be getting alot of these errors

    Log Name:      System
    Source:        Microsoft-Windows-Dhcp-Client
    Date:          11/09/2009 13:16:45
    Event ID:      1002
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:       
    Computer:   
    Description:
    The IP address lease xxx.x.x.x for the Network Card with network address 001E8C01C156 has been denied by the DHCP server xxx.x.x.x (The DHCP Server sent a DHCPNACK message).
    I removed the IP address but I seem to have these everyday since 4/5/09 more than once a day.

    same with this

    Log Name:      System
    Source:        Service Control Manager
    Date:          11/09/2009 13:17:39
    Event ID:      7000
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:         
    Computer:    
    Description:
    The Parallel port driver service failed to start due to the following error:
    The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

    Log Name:      System
    Source:        Microsoft-Windows-Dhcp-Client
    Date:          11/09/2009 13:16:45
    Event ID:      1003
    Task Category: None
    Level:         Warning
    Keywords:      Classic
    User:         
    Computer:     
    Description:
    The description for Event ID 1003 from source Microsoft-Windows-Dhcp-Client cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

    If the event originated on another computer, the display information had to be saved with the event.

    The following information was included with the event:

    001E8C01C156
    %%2163146757

    The resource loader failed to find MUI file

    and this one

    Log Name:      System
    Source:        Microsoft-Windows-WLAN-AutoConfig
    Date:          11/09/2009 01:31:27
    Event ID:      4001
    Task Category: None
    Level:         Warning
    Keywords:     
    User:          SYSTEM
    Computer:  
    Description:
    WLAN AutoConfig service has successfully stopped.

    I will look on technets library for these but do you think these are serious?
    I think a few of them are about the dynamic IP I have.

    Friday, September 11, 2009 1:39 PM
  • Are you connected a network? Error 1002 is about getting DHCP leases which are provided by the server (and would normally be the source of the problem in the DHCP Control Panel on the server). This can also happen because of a problem with the DHCP Client service in Services (which I think is required for internet access among other things).  Mine works fine.  My general is set to automatic and there are no start parameters. My Logon is to LocalServices and there's a long password (that I don't know unless it's mine and I don't want to play with it in case it isn't). My recovery is to restart the service twice and then do nothing. Nothing else is checked or activated. I should note I'm on a local network with other PCs in my house but I don't think that makes a difference (since they each have a different name and ip address and I'm not getting the error). This is how to resolve the error if you find it's causing you trouble http://technet.microsoft.com/en-us/library/cc726889(WS.10).aspx (oops, that refers to Windows Server 2008, not Vista), but I wouldn't do anything unless you find you're having a problem with network connections - if you're not, whatever is wrong is eventually fixing itself or isn't really needed.  I found this answer from an MVP in another forum:

    No action is required on your part. The DHCP server on your private network
    is just telling the operating system that it can't have the IP address
    192.168.1.112. The OS will request a new IP address.

    Maybe you're asking for something outside the lease range or that's in conflict with something already there. I'm not sure and I don't know how to check (without a lot more research). The fact is, it must be eventually working or you'd be experiencing some form of problem with the internet or with your private network and you haven't mentioned one.

    I think you're OK because you have internet access (though if you're getting the problem every day there must be something configured wrong).  I checked online and found several links with this error message but nothing helpful to resolve it (other than the message I posted above). If you're on a network, check your access to the other PCs - you may have a problem with duplicate ip addresses (especially if they're static). I'm OK with mine as configured.

    If you can open the Service Control Manager, then I don't think the SCM error message is a big issue (though I don't understand it - perhaps it's just that you don't have any enabled devices associated with it which is not a problem).

    I don't know specifically which service refers to the phone unless it's one of the network services - but I don't know.  If the error isn't coming up all the time, I'd ignore it rather than fool around with configuring these services since doing so may make you loose your internet connection.

    Try checking Bing or Google for these error messages - sometines they can give some good information (as well as Microsoft itself). It's what I do when you ask me these questions since I don't know most of the answers off the top of my head.
    Friday, September 11, 2009 2:52 PM
  • Thank you for your reply.

    I am not on a network I think as I am the only computer in this house, I have "sharing and discovery" in the network and sharing part of the control panel off.
    I have no problems with the internet connection at all which is all the more strange if it is a IP problem.

    Is the Service Control Manager the task manager or the event log?

    Friday, September 11, 2009 3:01 PM
  • Service Control Manager is tje box that opens when you open Services (Control Paneo, Administrative Tools, Services).
    Friday, September 11, 2009 5:59 PM
  • Ah thank you, yes that opens up fine.
    I will research those two errors more and get back to you on this.
    Friday, September 11, 2009 6:29 PM
  • I have asked on other forums and no one seems to be able to help me, Any other ideas about it?
    Thursday, October 1, 2009 12:05 PM
  • I thought we resolved everything.  I'm not sure what else you're asking about.
    Lorien - One - MCSE/MCSA/Network+/A+
    Friday, October 2, 2009 5:21 PM
  • How to stop these errors occuring.
    Friday, October 2, 2009 6:04 PM
  • Like I said before, most of your "errors" aren't really errors per se.  They're simply notifications of events that didn't happen and most are for a good reason (or at least a known reason).  You'll NEVER get the list completely clear of "errors."  If everything is working fine, then things are probably going OK (despite what you might be seeing in Event Viewer.  I've gone over some of the "errrors" with you already and tried to explain them.  If you have any more that you're particularly concerned about, then post them and we'll see if we can find out what they mean (give me as much information about each as possible - but let's keep it to a manageable number - LOL).  The bottom line is that I don't think you have any serious roblems with your system from what I've seen thus far - mostly just normal behavior (with maybe a few exceptions).  Keep the concerns to those events which are occurring frequently (not just one time things) and that you think are affecting your system adversely (like preventing you from doing something you want to be able to do).

    Thanks and good luck!

    P.S. Sorry it took me so long to reply - I lost the message in the wave of responses I've been receiving from doing so many posts but I was finally checking back (in a spare moment) and found it as still unresolved.
    Lorien - One - MCSE/MCSA/Network+/A+
    Saturday, October 17, 2009 12:02 PM
  • Thanks for getting back to me, I just get those I posted already every day or more so, so there just normal?
    Nothing is wrong with my Internet access or anything else I can see.

    Thanks for your help.
    Saturday, October 17, 2009 10:48 PM
  • I actually am dealing with this problem now. My computer seems to be working fine as well, but I have finally found a problem these errors are causing because I am not able to connect wirelessly to my printer. I called HP support and they said they could not help unless I paid them. I was told that the error messages were because my computer is not protected sufficiently. To test this theory, I am now scanning my computer and sure enough several problems were found. To be honest, I would try these steps. Download Microsoft Security Essentials, (this is a free download), run a scan. As you are doing this also download Malware Bytes, (also free) run another scan, this will probably show you several errors. Then last but not least install an internet protection such as McAfee or Symantec. You may be able to temporarily fix these errors but the internet, especially if your connected all day long can create many problems in your system. Once you have ensured your computer is safe, then you can determine whether you have a problem that needs a financial investment. Hope this helps.
    Wednesday, July 4, 2012 5:28 AM