none
System Restore is disabled by System Administrator RRS feed

  • Question

  • Hi,

    We would like to enabled System Restore on our Windows 10 machines however when browsing to the System Restore control panel we that all the options have been greyed out. Instead there is the text stating that this functionality has been disabled by the system administrator.

    I can confirm that the GPO settings "Turn off Configuration" and "Turn off System Restore" is not configured. In addition running gpresult I can confirm that the above settings aren't being applied or even listed for that matter. However when checking the registry under the following location: HKLM\Software\Policies\Microsoft\Windows NT\SystemRestore I can see the following:

    DisableConfig = 1

    DisableSR = 1

    Deleting these entries and running gpupdate sees these entries recreated again.

    Has anyone seen this behaviour or am I missing something.

    Thanks,

    Ben

    Wednesday, April 13, 2016 12:36 PM

Answers

  • I can confirm that the GPO settings "Turn off Configuration" and "Turn off System Restore" is not configured.


    Hello,

    See if setting the policies to 'Disabled' instead of 'Not configured' helps in this case.

    Regards.

    Windows Troubleshooting & How to guides - http://www.kapilarya.com

    Wednesday, April 13, 2016 3:51 PM
  • Hi Ben,

    What is your current situation?

    In adition to change it using registry, take a try to set the two policies to Disabled, after that, check to see if this would work.

    Or you may run a gpresult /v >GP.txt, then find the GP.txt under C:\Windows\system32 folder, upload it into OneDrive and post the shared link here.

    We will help to take a further look.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, April 14, 2016 4:54 AM
    Moderator

All replies


  • Hello,

    Can you give a try by changing the registry as mentioned below

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore

    set DisableSR =0  

    Regards, Regin Ravi

    Wednesday, April 13, 2016 1:13 PM
  • Hi,

    Setting DisableSR = 0 has no effect. After gpupdate is ran again DisableSR is set back to its original value of 1.

    Cheers,

    Ben

    Wednesday, April 13, 2016 1:32 PM
  • I can confirm that the GPO settings "Turn off Configuration" and "Turn off System Restore" is not configured.


    Hello,

    See if setting the policies to 'Disabled' instead of 'Not configured' helps in this case.

    Regards.

    Windows Troubleshooting & How to guides - http://www.kapilarya.com

    Wednesday, April 13, 2016 3:51 PM
  • Hi Ben,

    What is your current situation?

    In adition to change it using registry, take a try to set the two policies to Disabled, after that, check to see if this would work.

    Or you may run a gpresult /v >GP.txt, then find the GP.txt under C:\Windows\system32 folder, upload it into OneDrive and post the shared link here.

    We will help to take a further look.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, April 14, 2016 4:54 AM
    Moderator
  • Hi Ben,

    What is your current situation?

    Please post back If any further assistance needed on this topic.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, April 19, 2016 12:45 PM
    Moderator