none
Installing Win10E without making a "new account" so SysPrep will work? RRS feed

  • Question

  • I have been tasked with creating a new Win10E image for MDT, and have run into some problems during the attempts at SysPrep. When I did the initial reinstall, I had set up another "local account" called "test_user". Before my litetouch attempt, I removed this user, and ran the PowerShell "Get-AppxProvisionedPackage" (with -Online) and "Get-AppxPackage" uninstalls for all users afterwards while logged in as the local Administrator.  However, SysPrep is STILL failing due to various unprovisioned apps like Microsoft.Wallet and now shows the packages with a {} around the old SID for this user, but doesn't say "Installed" afterwards. It's like this info exists as a "ghost" somewhere inside this image. When I tried to uninstall the packages it says the "don't exist" and to "contact my Administrator" or "remove them via "Installed Features" but they aren't under "Installed Features" and I am the administrator.

    So, I don't have the time to keep fighting with this anymore.  I want to do a new fresh install, but I do NOT want to "Create an account for this PC", I just want to do the initial OS install as the local Administrator.  I'm afraid that if I "Create an account" and then remove it, this same issue will crop up again.

    I am in charge of our NIST 800-171 compliance for our Department of Defense contracts, and one of the requirements is that there are no additional "local accounts" like Administrator or Guest (they both need to be renamed, disabled, etc). So far, it seems impossible to configure an image of Windows 10 to be compliant with US Government standards. 

    I tried to use Administrator as the account under "Who's going to use this PC?", but that won't work...tells me "Please type a different user name".


    Wednesday, January 24, 2018 1:29 PM

All replies