none
printing to a mac network RRS feed

  • Question

  •  

    I am trying to print on a home wireless network - DLink DI 524 wireless router - to an Epson CX6400 printer, using a HP Pavilion laptop 6355(Vista Home premium) to a Mac G4 (10.3.9 (Panther)).

    The printer is attached to the Mac and printer sharing has been turned on in both computers. Both computers can talk to each other,  but i suspect i need to change some settintgs in Vista in order to print through the MAC.

    I did change some settings in order that Vista communicated with the Mac initially and i'm wondering whether to print thru another computer there are similar settings i need to change. The Vista can print if the the usb cable is attached to the printer. The laptop was able to recognise and set up the printer in Vista through the MAC cannot print through it.

     

    When documents are sent, they spool up and disappear in the printer window as normal but nothing comes out of the printer.

     

    Does anyone know the settings i need to change or what i am doing wrong?

     

    Thanking you in advance

    Charles
     

    Saturday, June 23, 2007 10:12 AM

All replies

  •  

    I have exactly the same problem with a Canon i6500 printer, connected to an iMac running 10.4.8.

     

    I am trying to print from a Sony Vaio SZ4 running Vista Business through an EDIMAX router.

     

    The printer installs fine via USB and I have installed a patch from Canon that updates the driver to work properly with Vista. It prints fine directly and I can see it on the network, and as an installed network printer in all applications. It just spools and then disappears and the printer does nothing. Having just bought the Vaio, it was exactly the same on my previous laptop, which was an Acer running XP.

     

    Help sought urgently as i currently have to unplug everything and carry my laptop across the room every time i want to print!

     

    Thanks

     

    Chris

    Sunday, June 24, 2007 5:25 PM