none
location is not available c:\ is not accessible access is denied RRS feed

  • General discussion

  •  Hi all, 
     I am facing the problem  location is not available c:\ is not accessible  access is  denied. I can not delete the file from my desktop too.  Anybody can help me?

    Cheers
    Wednesday, April 15, 2009 2:59 PM

All replies

  • Hi, you can try to take ownership of C: by using the following steps:

     

    1. Please navigate to "Computer".

    2. Right-click on the drive C and choose Properties.

    3. Click the "Security" tab and see if your current user is listed in the "Group or user names" list. If not, please click the Add button, type the name of your current user in the "Enter the object names to select " box, then click "OK" to add this group.

    4. Select the user from the list and then check the "Allow" checkbox next to "Full Control".

    5. Click the Advanced button and click the "Owner" tab. Then, press "Edit" button.

    6. Select current user from the list and check the "Replace owner on subcontainers and objects" checkbox.

    7. Click "OK" to save changes and wait for Windows Vista to transfer the ownership of all the objects on the partition.

    8. Click OK again to save changes and exit the Properties window.

     

    Hope this helps!


    Sean Zhu - MSFT
    Friday, April 17, 2009 6:41 AM
    Moderator
  • Hi,
    I too have the same problem, but with drive E:
    When I right click on drive E and chose properties, I could not find security tab.
    What can I do?

    Sunday, July 12, 2009 5:40 PM
  • @Dasara, lets right click on drive E: which cannot accessed, then click properties, etc like Sean Zhu wrote above. I'm sorry, i can't speak english fluently..
    Monday, December 9, 2013 11:38 AM
  • Thank you very much, this fixed the problem!
    Monday, January 20, 2014 4:06 PM
  • i apply your method but the problem is same

    Tuesday, August 28, 2018 9:44 AM