none
UNMOUNTABLE BOOT VOLUME Error RRS feed

  • Question

  • I was resetting my windows tablet (I have BUSH Eluma B2 32 GB)  and the power got cut off. Was looking for help because it would not continue or restart the installation. With all the help I got online I got stuck in an infinite install loop at 64%. Everywhere I read they recommend to do a clean install of the system from USB. Got My Microsoft Windows Create Tool... Got my Windows bootable USB, now I get this error UNMOUNTABLE BOOT VOLUME when I try to boot from the USB stick. Any advice?

    I appriciate any help.

    Thank you

    Tuesday, October 31, 2017 8:02 PM

All replies

  • 1) When you have no drives attached and power on what do you see?

    2) Which icons, rotating dots, messages, errors, etc.

    3) When you attach a bootable windows 10 iso which keyboard key did you click to choose the boot device?

    4) How many USB ports are there and are they USB 2 and 3?

    5) What happens when you try different USB ports?

    6) Are you able to boot to another device for example:

    a) memtest86+ drive

    http://www.memtest.org/

    b) bootable Ubunto drive

    https://tutorials.ubuntu.com/tutorial/tutorial-create-a-usb-stick-on-windows#0

    7) what is the version and build of the operating system on the computer?

    8) what is the version and build of the operating system on the bootable windows 10 iso?


    Tuesday, October 31, 2017 10:53 PM
  • Hello,

    See if suggestions mentioned here helps you:

    https://www.kapilarya.com/fix-unmountable-boot-volume-bsod-in-windows-10

    Let us know if this helps, Good luck!

    Microsoft MVP (Windows and Devices for IT)

    Windows Insider MVP

    Windows Help & Support [www.kapilarya.com]

    Wednesday, November 1, 2017 6:45 AM
  • Hi,

    Please try the steps in the link below to fix.

    1) Fix UNMOUNTABLE_BOOT_VOLUME error with Automatic Repair

    2) Fix UNMOUNTABLE_BOOT_VOLUME error by Fixing Master Boot Record

    3) Fix UNMOUNTABLE_BOOT_VOLUME error using Chkdsk command

    https://www.drivereasy.com/knowledge/unmountable-boot-volume-windows-10-blue-screen-error-solved/

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Also you could make an USB installation media with the tool included in the following link. Please download the right version.
    Download Windows 10
    https://www.microsoft.com/en-us/software-download/windows10

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, November 1, 2017 8:57 AM
    Moderator
  • Not working as I cant boot in the safe mode. It all happened during Windows installation. No system running.

    Thank you tho.

    Thursday, November 2, 2017 8:33 AM
  • I've tried to do that, however I get the error when I try to boot from the USB drive. Can't get pass this.
    Thursday, November 2, 2017 8:35 AM
  • Hi

    1) Windows logo, rotating circle, then goes black, shows screen saying Installing Windows, 64% and then reboots, and the same again... and again....

    2) as above

    3) I press ESC + F1 to get to bios, then to boot manager and I choose the USB drive. When choosing the file from the hard drive it keeps on doing things like in 1)

    4) as it is a tablet theres no USB ports. I have one micro USB. I use OTG cable and USB hub with 4 USB 2.0 ports.

    5) No change no matter what I do. I tried even different USB sticks but nothing

    7) Windows 10 32bit and I use the same on my USB Stick

     I haven't tried other operating systems, but will try with Ubuntu. 

    To explain to you exactly how I got to this stage:

    WAs Resetting the system, during which the tablet's battery died. Got this error and was looking for a fix for it. Found this

    https://www.youtube.com/watch?v=tgpw9OKh6SQ

    Didn't read sadly the comments and did what is recommended... been in a shit since. 

    Thursday, November 2, 2017 8:45 AM
  • will not boot ubuntu. just displays "boot failed"
    Sunday, November 5, 2017 9:12 AM