none
My computer wont boot after service pack 1 RRS feed

  • Question

  • Alright, I have a HP touchsmart 300 with windows 7 premium. I have recently tried to install service pack 1 from windows update so I could get the new internet explorer 10. After this download, my computer would not start and would send me to startup repair (with no avail of course)please help me get my computer back in shape.

    Sunday, October 13, 2013 6:25 AM

Answers

  • Did you try last known good configuration option in Boot menu for Windows? And does safe mode works?

    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, October 15, 2013 8:35 AM

All replies

  • Did you try last known good configuration option in Boot menu for Windows? And does safe mode works?

    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, October 15, 2013 8:35 AM
  • It's a HP computer, so I think it is the hotkey support driver. This week we have much op customers having the samen problem on Windows 10.

    Maybe the solution is also working voor Windows 7.

    To fix this issue, go to Troubleshoot -> Advanced options -> Command Prompt and type the following commands: cd c:\windows\system32\drivers ren HpqKbFiltr.sys HpqKbFiltr.sys_old Once the renaming of the file is successful, restart the PC to successfully load Windows 10.


    Come back and mark replies as answer if they help, and help others with the same problem. If this post is helpful please vote it as Helpful on the left side.


    • Edited by AWH84 Tuesday, October 16, 2018 10:44 AM
    Tuesday, October 16, 2018 10:43 AM