none
System Properties not avaliable and other problems RRS feed

  • Question

  • The rating, processor, and ram seem to have dissapeared from the system info window. It was suggested in other threads that AIM/view point media player could be the cause however I removed both completely (which takes some digging in the registry) and still no luck. I have been trouble shooting vista ALOT lately and have come up with some fixes. Around the same time this happened all media refused to play giving me a location error, turns out that the problem was a conflicting driver with my hi-def audio device on-board my mobo. Fixed it by disabling all enhancments (SRS, bass-managment, ect) works fine now. Also had a network error where I got a "server execution failed" message that was fixed by bringing up command promt and typing
    net localgroup Administrators LocalService /add

    then

    net localgroup Administrators

    from here ill keep looking for fixes and post again later


    Friday, October 26, 2007 10:03 AM