locked
When display is turned off or sleep it re-sizes open windows to the upper left corner of the screen as well as all of my desktops shortcuts! RRS feed

  • Question

  • I have had an ongoing issue with windows 10. Every time that I either turn off my monitor or when my monitor goes to sleep and I either turn it back on or wake it up, all of the windows that I had open get re-sized and the icons to the upper left of my screen. Also, every once and a while my desktop background turns black. I have looked all over to find no answer. I did however come close with this form; https://social.technet.microsoft.com/Forums/windows/en-US/4d8f3aef-8c04-481b-a69a-ec0fbf3669c2/turning-off-display-resizes-open-windows

    I have many more files then what is listed there and I am confused by it. Can anybody please help with this situation? I do have a screenshot of what I am talking about if you need it.

    Wednesday, November 18, 2015 4:20 AM

Answers

  • Can you try updating the video drivers ? 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by arnavsharma Monday, November 23, 2015 12:35 AM
    • Marked as answer by Deason Wu Thursday, December 3, 2015 5:55 AM
    Wednesday, November 18, 2015 5:37 AM
  • Hi Kill3rpanda,

    That should be related with the screen resolution.

    Please navigate to Settings->System->Display, check the screen resolution there and choose the recommended settings.

    And also, check to see if the Video driver needs to update.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by arnavsharma Monday, November 23, 2015 12:35 AM
    • Marked as answer by Deason Wu Thursday, December 3, 2015 5:55 AM
    Thursday, November 19, 2015 8:20 AM
  • I was running 2 GTX 770 but now I just bought a ASUS Strix 980TI and I haven't had any problems. Sorry for not replying, it was because I wanted to see if that issue came back but it hasn't yet.
    • Marked as answer by Michael_LS Tuesday, December 8, 2015 7:35 AM
    Tuesday, December 8, 2015 5:56 AM

All replies

  • Can you try updating the video drivers ? 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by arnavsharma Monday, November 23, 2015 12:35 AM
    • Marked as answer by Deason Wu Thursday, December 3, 2015 5:55 AM
    Wednesday, November 18, 2015 5:37 AM
  • Hi Kill3rpanda,

    That should be related with the screen resolution.

    Please navigate to Settings->System->Display, check the screen resolution there and choose the recommended settings.

    And also, check to see if the Video driver needs to update.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by arnavsharma Monday, November 23, 2015 12:35 AM
    • Marked as answer by Deason Wu Thursday, December 3, 2015 5:55 AM
    Thursday, November 19, 2015 8:20 AM
  • I was running 2 GTX 770 but now I just bought a ASUS Strix 980TI and I haven't had any problems. Sorry for not replying, it was because I wanted to see if that issue came back but it hasn't yet.
    • Marked as answer by Michael_LS Tuesday, December 8, 2015 7:35 AM
    Tuesday, December 8, 2015 5:56 AM
  • Thanks for the update.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, December 8, 2015 7:35 AM