none
MBAM: Problem reaching reports RRS feed

  • Question

  • Hi

    I read the related topics about this but can´t see that the problem we experince are covered:

    We´ve set up up MBAM infrastructure with 2 servers and we use SSL for the communication.

    The problem we have right now is that we can´t see any reports when we surf to https://"MBAMAdministration and Monitoring server"/default.aspx.

    We click Reports in the left frame and then chooses one of the links in the main frame (Enterprise compliance report, Computer compliance report...) we just get a 404 error.

    We have changed the web.config file on the server according to http://support.microsoft.com/kb/2620287 but with no luck.

    How can we troubleshoot this? What should we check, and change to get the reports working?

    Regards Mats

    Wednesday, March 7, 2012 3:51 PM

All replies

  • 1. Please check if any related event errors are logged in Event Viewer.
    2. Check if the page you are refer exists in the folder C:\inetpub\Malta BitLocker Management Solution\Help Desk Website


    Thanks
    Zero
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, March 9, 2012 9:39 AM
  • Just checking if any update and if you need our assistance.


    Thanks
    Zero
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, March 13, 2012 11:27 AM
  • can you send the details for 404 error when you click on any reports.

    just copy the text from the webpage where you hit the 404 error

    -Manoj


    Manoj Sehgal

    Wednesday, March 14, 2012 9:53 AM
  • It seems that the MBAM Server still wants to communicate through the http protocol. Make some changes to the web.config files for the MBAM Services to use the https protocol :-

    Compliance Web service

    FROM <endpoint name="Microsoft.MBAM.ReportingService.StatusReportingService" address="" contract="Microsoft.MBAM.ReportingService.IStatusReportingService" binding="basicHttpBinding" bindingConfiguration="MaltaHttpBinding"> </endpoint> 

    TO <endpoint name="Microsoft.MBAM.ReportingService.StatusReportingService" address="" contract="Microsoft.MBAM.ReportingService.IStatusReportingService" binding="wsHttpBinding" bindingConfiguration="MaltaHttpsBinding"> </endpoint>

    Hardware service web.config

    FROM <endpoint name="Microsoft.Mbam.AgentSupportService.CoreService" address="" contract="Microsoft.Mbam.AgentSupportService.ICoreService" binding="basicHttpBinding" bindingConfiguration="CoreServiceHttpBinding"> </endpoint> 

    TO <endpoint name="Microsoft.Mbam.AgentSupportService.CoreService" address="" contract="Microsoft.Mbam.AgentSupportService.ICoreService" binding="wsHttpBinding" bindingConfiguration="TransportSecurity"> </endpoint> 


    Gaurav Ranjan

    Tuesday, January 8, 2013 8:02 AM