none
App-V Post Application Upgrade Error 29-0000001F

    Question

  • Hello. I am experiencing an odd error when applying an upgrade. This has happened with every application I have upgraded since we moved to an App-V 4.6 client with a Softgrid 4.2 server (the server upgrade is pending).

    I will sequence an upgrade as per normal using the 4.2 sequencer, copy the files to the content share and then add the package as per normal via a MMC. However when I then launch the upgraded app on a client PC, I receive the following error on the client:

     

    The Application Virtualization Client could not launch FileZilla FTP Client 3.3.4.1.

    A device attached to the system is not functioning.


    Error code: 4604EE8-00000729-0000001F

     

    If you close the error and then launch the application again, everything works as expected and you receive teh upgraded version.

     

    I have googled for the code 29-0000001F but found nothing. Whilst this doesn't "break" anything, it does not look professional! Any ideas?

    Rash.

    Monday, January 17, 2011 12:19 PM

Answers

  • Hi, I have managed ot work this out through trial and error.

     

    I was sequencing the in place upgrade on a 4.2.2 Sequencer yet the live environment was running the APP-V 4.6 client.

     

    I recently upgraded my sequencing baseline VM to APP-V 4.6 SP1, and after perofrming an in place upgrade today, the upgraded app streamed without error.

     

    So, root cause was an incompatibility between the 4.2.2 sequencer and the APP-V 4.6 client.

    • Marked as answer by Rashmika Wednesday, April 13, 2011 11:04 AM
    Wednesday, April 13, 2011 11:04 AM

All replies

  • Hello,

    Is the application pre-cached?
    /Znack
    Monday, January 17, 2011 6:46 PM
  • Hello! No, no pre-caching.


    Rash.

    Wednesday, January 19, 2011 2:34 PM
  • Hi Rash,

    Did you find anything in the SFTlog or the eventlog other than this error?

     


    Bibhash Nag
    Wednesday, January 19, 2011 5:10 PM
  • Hello there. Nothing at all! Just the usual client startup messages. No errors or any other warnings.

     

    Rash.

    Tuesday, January 25, 2011 12:25 PM
  • Hi, I have managed ot work this out through trial and error.

     

    I was sequencing the in place upgrade on a 4.2.2 Sequencer yet the live environment was running the APP-V 4.6 client.

     

    I recently upgraded my sequencing baseline VM to APP-V 4.6 SP1, and after perofrming an in place upgrade today, the upgraded app streamed without error.

     

    So, root cause was an incompatibility between the 4.2.2 sequencer and the APP-V 4.6 client.

    • Marked as answer by Rashmika Wednesday, April 13, 2011 11:04 AM
    Wednesday, April 13, 2011 11:04 AM