none
How to avoid FireFox alert "Allow XXX site to run Microsoft Office" RRS feed

  • Question

  • HI,

    We have a SharePoint publishing portal. Whenever we browse the site in FireFox or Chrome we are being prompted with an alert "Allow XXXsite to allow Microsoft Office"

    What is this alert and how can we avoid this alert.

    Kindly Advice.

    Thanks,


    kesari suresh

    Thursday, August 7, 2014 1:37 PM

Answers

  • Hi,

     

    According to your post, my understanding is that you wanted to avoid FireFox alert "Allow XXX site to run Microsoft Office".

     

    You need to always active the Microsoft Office 2013 15.0.4420.1017 Plugins. The plugin allows you to have a better experience with Microsoft SharePoint.

     

    Thanks,

    Linda Li                

    Forum Support

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Linda Li
    TechNet Community Support

    • Marked as answer by JasonGuo Friday, August 15, 2014 2:35 AM
    Friday, August 8, 2014 2:41 AM

All replies

  • Hi,

     

    According to your post, my understanding is that you wanted to avoid FireFox alert "Allow XXX site to run Microsoft Office".

     

    You need to always active the Microsoft Office 2013 15.0.4420.1017 Plugins. The plugin allows you to have a better experience with Microsoft SharePoint.

     

    Thanks,

    Linda Li                

    Forum Support

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Linda Li
    TechNet Community Support

    • Marked as answer by JasonGuo Friday, August 15, 2014 2:35 AM
    Friday, August 8, 2014 2:41 AM
  • HI Kesari,I agree with linda and also check the below Link for more insight.

    1.    Since SharePoint 2013 fully support IE 32-bit version above 7, there might be compatibility issue with other browsers. I’d recommend you use IE 8,9,10 32-bit for optimal Performance.
    2.    Open the same document library in Internet Explorer as this functions does not work with Firefox or Chrome by default
    3.    Make sure the IE (Internet Explorer) Version should be 32-bit and not a 64-bit

    http://expertsharepoint.blogspot.de/2014/08/open-with-explorer-is-disabled-in-for.html


    Anil Avula[MCP,MCSE,MCSA,MCTS,MCITP,MCSM] See Me At: http://expertsharepoint.blogspot.de/

    Friday, August 8, 2014 8:45 AM
  • Hi Linda,

    Thank you for the quick reply. Changing the plugin settings has resolved the issue.

    I have another alert coming on few user systems

    The web page wants to run the add-on "Microsoft Office Justintime Virtualization"

    Can anyone help me understand why this alert comes and how it can be resolved?

    Thanks,


    kesari suresh

    Monday, August 11, 2014 12:22 PM