none
Sequencing Labview SignalExpress 3.0

    Question

  • I am currently attempting to sequence the Labview 8.6.1 software suite.  Although LabView itself functions properly, currently I receive an error ending in 000036B1 (configuration error) and that reinstalling the software may solve the problem.  I and one other person have made several attempts to install the application, but the same error occurs every time.  We sequence with an clean XP image on VMWare Workstation and distribute it to XP lab machines.

    Has anyone tried sequencing SignalExpress?  What were your results?  Any suggestions on what may be causing the configuration error?
    Monday, June 22, 2009 10:18 PM

Answers


  • Prereqs;
    .net framework 1.1 SP1
    .net framework 3.5 SP1 + Family Update
    Visual C++ 2005 sp1
    MS XML 6.0
    Well, to at least get it to start;
    Install labview signalexpress 3.0 Lv with 30 day-trial (or license...)
    install to default path
    uncheck device-drivers
    make sure all .NET Framework language packs are unchecked

    MS XML 4.0 was installed during sequeincg

    Post-sequencing

    Remove  CSIDL_SYSTEM
    \WinSxS
    \Microsoft.NET


    If any drivers are to be used I believe Jurjens suggestion is the best way to proceed.

    Cheers!

    /Znack

    • Proposed as answer by znack Wednesday, June 24, 2009 8:10 PM
    • Marked as answer by Aaron.ParkerModerator Sunday, January 8, 2012 10:10 PM
    Tuesday, June 23, 2009 11:21 AM

All replies

  • Hello,

    I believe this error often relates to missing components.

    Have you verified that all prerequisites are installed? Such as .net framework and Visual C++?

    Is there anything captured in the WinSXS folder?

    /Znack
    Tuesday, June 23, 2009 4:23 AM
  • I remember several Labview programs. But not SignalExpress. The version I saw at a customers site had drivers in it. Not a problem to sequence but the drivers had to be separately deployed with a management solution.

    The drivers were installed on the sequencer before they sequenced the other Labview(National Instruments) components.

    Jurjen van Leeuwen
    Tuesday, June 23, 2009 9:45 AM

  • Prereqs;
    .net framework 1.1 SP1
    .net framework 3.5 SP1 + Family Update
    Visual C++ 2005 sp1
    MS XML 6.0
    Well, to at least get it to start;
    Install labview signalexpress 3.0 Lv with 30 day-trial (or license...)
    install to default path
    uncheck device-drivers
    make sure all .NET Framework language packs are unchecked

    MS XML 4.0 was installed during sequeincg

    Post-sequencing

    Remove  CSIDL_SYSTEM
    \WinSxS
    \Microsoft.NET


    If any drivers are to be used I believe Jurjens suggestion is the best way to proceed.

    Cheers!

    /Znack

    • Proposed as answer by znack Wednesday, June 24, 2009 8:10 PM
    • Marked as answer by Aaron.ParkerModerator Sunday, January 8, 2012 10:10 PM
    Tuesday, June 23, 2009 11:21 AM