none
App-V Client error 0A-400001F4

    Question

  • Hello there. Firstly, some background information. We have a Config Manager 2007 R3 single site, with fully integrated App-V. The App-V clients are 4.6 SP1. All applications work as expected.

    That said... I've noticed a recurring error in the application log. The following is a snippet from the app-v client log files:
    [08/03/2012 13:29:15:235 AMGR WRN] {tid=520}
    Attempting Transport Connection
    URL: **server****port**/SMS_DP_SMSPKGE$/VirtualAppStreaming/EX10028A/{355AAB62-9C6C-47A5-85DB-9B7666A2506F}/EX10028A.sft
    Error: 24604E0A-400001F4


    [08/03/2012 13:29:18:244 AMGR WRN] {tid=520}
    Attempting Transport Connection
    URL: **server****port**/SMS_DP_SMSPKGE$/VirtualAppStreaming/EX10028A/{355AAB62-9C6C-47A5-85DB-9B7666A2506F}/EX10028A.sft
    Error: 24604E0A-400001F4


    [08/03/2012 13:29:33:302 AMGR WRN] {tid=520}
    Attempting Transport Connection
    URL: **server****port**/SMS_DP_SMSPKGE$/VirtualAppStreaming/EX10028A/{355AAB62-9C6C-47A5-85DB-9B7666A2506F}/EX10028A.sft
    Error: 24604E0A-400001F4


    [08/03/2012 13:29:33:318 JGSW ERR] {tid=A68:usr=guest782}
    The Application Virtualization Client could not connect to stream URL '**server****port**/SMS_DP_SMSPKGE$/VirtualAppStreaming/EX10028A/{355AAB62-9C6C-47A5-85DB-9B7666A2506F}/EX10028A.sft' (rc 24604E0A-400001F4, original rc 24604E0A-400001F4).


    [08/03/2012 13:29:33:318 PMGR ERR] {tid=A68}
    Failed to background load package {4AD64B20-D1F3-427C-9A64-16BAE69A1D7F} (rc 24604E0A-400001F4).


    [08/03/2012 13:31:28:248 SRVC WRN] {tid=F94}
    Failed unregistering callback tracking connected process termination (error: 997).

    Now I have checked Config Manager, and package EX10028A does not exist. I have checked IIS on the DP, and there is no entry here for it. I am assuming that the virtual app has been removed, and that Config Manager did not clean it up correctly. If this is the case, any tips on how I can stop the clients on my estate trying to "background load" this package?

    Also, 0A-400001F4 produced bingo hits for me. If anyone can shed any light on this error, I'd be grateful!



    • Edited by Rashmika Friday, August 03, 2012 2:23 PM
    Friday, August 03, 2012 2:20 PM

Answers

All replies