MDT 2010 - Invalid Credentials


  • Hey Mike,
    I am trying very hard to convince my client that MDT2010 and SCCM is the best solution for them.
    But I am running into a block that I cannot fix... I have searched and tried everything including the suggestion to edit the ZTI Vbs script.  I get either the PCN Device has no drivers or when I edit the bootstrap.ini with an IP address instead of machine name and I get the Possible Cause: Invalid Credentials error. 
    I am tring to use MDT to deploy Windows XP SP3 as well as Windows 7 but my problem is with Windows XP.  The client is begining its Windows 7 refreshment in 2011 and are currently using the old BartPE ghost method of deploying and refreshing systems for their Windows XP systems.  I believe that MDT 2010 would be a far more streamlined and managable solution to these deployments which would include application deployments with SCCM
    Well here is what I have completed so far:
    I am running MDT 2010 on a Windows XP SP3 machine, I installed VM Ware Workstation 7.0, created an Windows XP installation ISO image in MDT, updated the Out of the Box driver with VM Virtual Driver.  I edited the bootstrap ini with:
    UserPassword ************
    The CustomSettings with:
    I then created a VM machine I tried editing the VM network settings to us Host, Bridged, or NAT....changed the IP address setting in VMware... not luck at all.
    Do you have any ideas or advice on what to changed
    Many thanks,
    Patrick L. Cartier
    12/محرم/1431 08:17 م

جميع الردود

  • Well the first thing to do is figure out whether the network is functioning at all.  Press F8 and you will get a cmd prompt.  YOu can then try to make a network connection manually using the net use command. 
    Tim Mintner Principal Consultant Xtreme Consulting Group
    12/محرم/1431 10:11 م
  • Agreeing with Tim, you will need to figure out if the network subsystem in WinPE is even up and running.  Press F8 to get a command prompt, the run an 'ipconfig' to see if you have an IP address.

    If by any chance you get a blank output when you run ipconfig, first check your VM memory settings.  The VM must have at least 512mb memory assigned or else there won't be enough memory to load the network components.  If the memory setting is ok, then double-check the driver in the out-of-box-drivers for the VMWare network adapter is the correct one.  Rebuild your boot images, and try again.

    20/محرم/1431 11:56 م
  • I have the same problem :-(

    in cmd I can connect via net use, can ping the deployment host and have also set deplymet shares permission  to anyone

    some more ideas ?

    take care
    26/صفر/1431 02:42 ص
  • Try changing the domain name to the IP address of the deoplyment machine and not the machine name. I had issues where I could resolve the name, ping the IP, but until I changed the domain to the IP, it would not map the deployment share due to invalid credentials.
    • تم الاقتراح كإجابة بواسطة qyua007 20/صفر/1434 08:57 ص
    26/صفر/1431 03:37 ص
  • I found the problem by myself, small problem, big was the DNS Server, no DNS, no hostname lookup ;-)

    Cheers anyway Paul, thx4your help

    take care

    26/صفر/1431 04:31 ص
  • I have a location that was experiencing this problem. Here is a list of things I typically check with the Invalid Credentials error.

    1) Consult the BDD.log to see the exact error. Sometimes you'll see a network configuration/routing error. So the error you see in WinPE, might not be the TRUE error.
    2) Validate permissions to the DS and the DB, if necessary.
    3) Validate IP address of the client, Confirm you can ping the DS, and the DB server, if necessary. If you cannot, try the FQDN.

    Depending on the network infrastructure I've had one location where I needed to add the FQDN of the DeployRoot server to the bootstrap.ini in order to get around this error.
    26/صفر/1431 02:22 م
  • I have this situation where with Lenovo T410s everything works fine but with Lenovo T420s it is giving error about invalid credentials. Some advice...anyone?
    15/رجب/1432 12:13 م