locked
WDS 2012 Black Screen when trying to capture image RRS feed

  • Question

  • I'm currently having an issue trying to capture windows 8.1 Enterprise image using Server 2012 R2 + WDS for deployment.

    All the usual steps have been followed, images added from the install media used to set up the initial machine, DHCP configured and PXEBoot works fine for the deployment image (it loads, I get an ip, can access reminst share) but when I boot in the capture image I get nothing but a black/blank screen.

    Initially when I booted in to the capture image I was receiving an 0xC000000F error but by adding the network driver to the capture image it resolved that issue and it gives the blue windows logo and starts loading but then goes black. I've subsequently tried to add all available drives for this machine from the HP site but made no difference.

    WDS server is a hyper-v VM and the box to be capture is physical, both on the same vlan.

    Any one experienced this?

    Sunday, May 18, 2014 6:47 AM

All replies

  • Hi,

    For WDS deployment, we need two images. Boot.wim contains windows PE used for loading install.wim, and install.wim is the main image we deploy.

    So where is your PE, since you are deploying windows 8.1, you will need windows PE 5.0.

    You can find a windows 8.1 original image and add boot.wim to WDS server.

    Hope this helps.

    Monday, May 19, 2014 9:43 AM
  • The boot image was created using the boot.wim file of the Windows 8.1 Enterprise ISO used on the physical machine we want to capture and the subsequent capture image created from that in WDS management console.

    At this point there is no images ready to be deployed as we want to capture it from the physical machine.

    When we boot in to the Capture Image option in WDS we receive a black screen (or an error 0xC000000F if no NIC driver injected) but if we boot in to the Boot image option it loads the setup environment fully and we receive an IP (without having to inject NIC drivers) but obviously with no images available to deploy.

    I've tried recreating the images but same issue persists.


    Monday, May 19, 2014 10:28 AM
  • Hi,

    Before boot from capture image, we should sysprep the reference image.

    The tool is under the path: C:\Windows\System32\Sysprep

    Did you finish this?

    Hope this helps.

    Wednesday, May 21, 2014 2:21 AM
  • Yeah sysprep was carried out on the machine, as above all the usual steps you should carry out have been done but it keeps failing at the same point with the capture image. 

    Carried out the following step by step: http://www.petenetlive.com/KB/Article/0000737.htm

    Deploying these machines was time critical so I had to scrap WDS and go with another option, I'll keep testing this and post back if I find the issue.

    Cheers,
    Darren



    • Edited by Darren Mac Friday, May 23, 2014 1:57 AM
    Wednesday, May 21, 2014 2:57 AM
  • We have the exact same issue here.  We are trying to capture a image of a Dell Latitude E5540 with WDS 2012 R2.  We added the drivers to WDS to bypass the 0xC error.  Then we see the windows logo it starts to load, then black screen.  We've been working on this for 2 days without a solution so far.
    Wednesday, May 21, 2014 4:29 PM
  • I'm having exactly the same problem!!
    Wednesday, May 21, 2014 9:04 PM
  • Hello,

    Sorry for the delay.

    Where did you get the original image? If you download it from MSDN or technet, can you provide the link?

    And is update 1 integrated with the original image or you install it manually after installation?

    In order to address the issue, we need collect some more informaiton.

    Thank you for understanding.

    Friday, May 30, 2014 5:36 AM
  • Hi all,

    Anyone find a solution to this?  I just experienced the exact same issue.

    Thanks in advance.


    Friday, May 30, 2014 3:41 PM
  • I did not find any help with this. I was able to get a native boot.wim and install.wim to work from the installation media (with driver injection - which I must say is way easier in W2K12). However the capture did not and will not work. VERY frustrating!

    I wound up doing a WDS basic OS install then I had to manually touch 24 boxes to install the rest of the software (still not quite done after three solid days of work).

    Also, I should point out: I am targeting Dell Optiplex 790s. I'm using the PE 5.0 drivers which work fine. i also downloaded the Dell Optiplex 790 driver set and injected those as well, even though they are targeted for Win 7, not Win 8.1. 

    Interestingly, if I updated the old system bios (A05) to the new (A18) the machine couldn't even contact the WDS server. It was working before at A05 and then completely stopped at A18, requiring me to do a complete full install from installation media. Way to go Dell! This is why people are switching to Lenovo.

    Best,

    Bill

    Friday, May 30, 2014 3:47 PM
  • Bill

    I have the lenova yoga and i am having the same issue.  I could easily deploy an image but can not get the capture to work.  I injected the network drivers and every other driver lenovo has.  

    Just like others stated i got the windows failed to loaded on capture image.  I then Injected drivers and then see windows logo and the screen goes black.  I have no access to command prompts or anything to try to figure out what is going on.

    I hope someone has info to help with this


    Dave

    Friday, May 30, 2014 5:02 PM
  • You are probably having this issue....?

    http://social.technet.microsoft.com/Forums/windowsserver/en-US/a164b948-1778-42bd-8d77-9cef1ca70866/image-capture-boot-image-fails-with-0xc000000f?forum=winserversetup


    Nick "The Naked MVP" Whittome

    • Proposed as answer by Nick Whittome Monday, June 23, 2014 7:09 PM
    Friday, June 13, 2014 8:05 PM
  • You are probably having this issue....?

    http://social.technet.microsoft.com/Forums/windowsserver/en-US/a164b948-1778-42bd-8d77-9cef1ca70866/image-capture-boot-image-fails-with-0xc000000f?forum=winserversetup


    Nick "The Naked MVP" Whittome

    That forum solved the issue for me.  You want to use the original boot.wim file that wasn't altered.  Use the forum above it worked great.
    Monday, June 23, 2014 6:42 PM
  • We are having the same issue with a Dell E5470.  I have tried all the proposed solution ie.  openning and closing the .wim, trying a wim from a disk, but none of the solutions are working. Any ideas? 
    Tuesday, December 19, 2017 2:50 PM
  • I made the mistake of adding driver packages to my capture image, which I don't think should be necessary. If you did the same, try remaking the capture image and don't add driver packages.
    Friday, July 3, 2020 5:11 PM