none
Updated to 1902 Unable to PXE due to BCD File not valid RRS feed

  • Question

  • I'm struggling here for the last day and have been unable to figure this out.

    Updated to 1902, Console Version: 5.1902.1085.1700, Site Version: 5.0.8790.1000

    Here is the error I get when pxe booting:

    Recovery Your PC needs repaired.

    The windows boot configuration data (BCD) file from the PXE server does not contain a valid operating system entry. Ensure that the server has boot images installed for this architecture.

    File:\Tmp\x89x84{Bunch of random letters and numbers}.bcd
    Error Code: 0xc0000098

    So far what I've tried

    • Removed PXE from distribution point role. Watched distmgr.log to verify it was successfully removed. Rebooted. Renamed RemoteInstall folder to oldRemoteInstall. Re-enabled PXE and watched distmgr.log again to verify was successfully resetup.

    • Updated ADK and WinPE

    • Redistributed and forced boot images to update. Verified client versions did change. Verified the content status was successful.

    • Removed Management point in system roles. Rebooted. Reinstalled watching distmgr.log again.

    • Let everything sit overnight

    • Rebooted a dozen more times.

    I'm out of ideas. Any suggestions. Feel like I've tried every post related to 0xc0000098.

    Friday, May 17, 2019 3:17 PM

All replies

  • Solved not sure why but just started working
    Friday, May 17, 2019 4:05 PM
  • Hi,

    I am glad to hear that you have solved this problem, usually the solution to this problem is disable and re-enable PXE support on the Distribution Point.

    Regards,
    Allen

    Please remember to mark the replies as answers if they help.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, May 20, 2019 7:01 AM