none
Psexec can't execute on Windows 200 RRS feed

  • Question

  • Hello 

    I ran psexec.exe on windows 2000 

    but,  psexec don't execute with "is not a valid win32 application"  error message

    PSexec version is v2.2 

    Don't PSexec  support windows 2000?  

    Please reply me.

    Thank you.



    • Edited by SongTaehwan Monday, August 12, 2019 6:03 AM
    Monday, August 12, 2019 4:15 AM

All replies

  • If you read the book "Troubleshooting with the Sysinternals Tools" You will notice that there is no more any reference to Windows 2000.. all the tools run from Windows XP onwards.

    Some days ago someone asked if there is an archive of the Sysinternals tools amd look liks there is one:

    https://www.afterdawn.com/software/system_tools/system_information/sysint_suite.cfm/july_18,_2012#all_versions

    Be careful as it is a third party site and I don't want you to get a virus or malaware.. try on a VM before..

    I would try with the oldest version to see if there is a version that still support Windows 2000.

    HTH

    -mario

    Monday, August 12, 2019 8:08 AM
  • Hi,

    Unfortunately PSExec version 2.2 (PSTools) only run on Windows Vista or higher / Windows Server 2008 or higher, you'll find this information at the bottom of the page:

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:

    Monday, August 12, 2019 8:14 AM