none
what are the reasons for sharepoint 2010 workflow is not starting RRS feed

  • Question

  • i have used one simple if conditon and update......

    i enabled check box to workflow start automatically when item created or changed in SPD

    with same method i have used in sharepoint 2013 in that it is working fine

    don't know where i went wrong.......

    Tuesday, June 16, 2020 6:04 PM

All replies

  • There shouldn't be any problem for workflow 2010 if the workflow is pretty simple, what is the error you get for the workflow instance ?

    Thanks & Regards,


    sharath aluri

    Tuesday, June 16, 2020 6:43 PM
  • Hi, Anil

    According to your description, I assume that your workflow did not start when a new item is created in your list. 

    First have a check on your workflow settings, make sure it is associated with the correct list. Then re-publish your workflow, test again. Make sure you are using a non-system account to create the item. 

    And you can check the workflow history list to see if there is record of your workflow initiation. The information will still be in the Workflow History list: http://sharepoint/mysite/lists/Workflow%20History/AllItems.aspx. You can filter this list by the list GUID to see just items from the list you're working on. 

    Best Regards
    Jerry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Wednesday, June 17, 2020 2:36 AM
  • Hi, Anil

    Have you checked those settings and workflow history list? Any new findings about your issue?

    Best Regards

    Jerry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Friday, June 19, 2020 9:31 AM
  • Thank u all for ur replies..

    i have tried above all solution.....not get correct output......

    dont know where i went wrong.......so i have done this in 2013 sp wf....works fine

    Kind regards

    Anil


    Monday, June 29, 2020 11:11 AM
  • Hi, Anil,

    Glad to hear you get a way to do it. Please mark your reply as answer, it will help other community members to find a solution for similar issue.

    Best Regards

    Jerry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Tuesday, June 30, 2020 1:15 AM