locked
Report Summary Generation Failure RRS feed

  • Question

  • Hi All,

    My TMG install has started to throw an error a few times per day regarding reporting. The error is...

    "Description: The daily summary for day "02/19/2010" was not created. This may cause the report for this period to be inaccurate. Verify that no prior reporting configuration alerts exist, and that the reporting services on the designated Forefront TMG report server are running and accessible from all the array members. Use the source location 1001.105.7.0.7734.100 to report the failure.

    The failure is due to error: 0x80040e57"

    I cannot figure what is causing this error and I am keen to clear the issue up. Any input would be great.

    Thanks

    Sunday, February 21, 2010 1:17 PM

Answers

All replies

  • I have the same problem. Daily summary (dailysum.exe)  throws this error. Looks like it's a SQL error but I do not know how to fix it. Anyone?
    Thanks
    Monday, February 22, 2010 2:21 PM
  • Hi,

     

    Thank you for the post.

     

    Please refer to this post: http://social.technet.microsoft.com/Forums/en/FTMGNext/thread/930c1d58-d423-4e05-8f24-ae9263deb834

     

    Regards,


    Nick Gu - MSFT
    Monday, March 1, 2010 6:48 AM
    Moderator
  • I saw this link. However, I'm running the latest version that came on the Microsoft DVD 7.0.7734.100. I triend to reinstall/repait it however still the same problem. Any other ideas?

    Thanks
    Wednesday, March 3, 2010 2:09 PM
  • if it would hel..running process montior I noticed these transactions:
    8:34:07.3088145 AM DailySum.exe 4088 RegQueryValue HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components\B5BE7ACA8695E434BA0A2E63CE73FB50\664ACBEAC98430e46B768CD9DCE5FF42 BUFFER OVERFLOW Length: 144

    There are a lot of them....

    Thursday, March 4, 2010 5:25 PM
  • I have the same problem.

    Did anyone find a solutions?
    Thursday, March 18, 2010 10:50 AM
  • Hi,

    Sorry for the delay posting back, I have had a lot of contact with Microsoft about configuring TMG and I asked my contact about this error to which he kindly sent a Hotfix back to me

    http://hotfixv4.microsoft.com/Forefront%20TMG%202010/latest/TMGHF158/7734.158/free/405986_intl_x64_zip.exe

    Backup the config of TMG, install the hotfix, restart the server.

    I found that even after installing the hotfix I still had an error for a couple of days but then it dissapeared.

    Hope this helps everyone

    • Marked as answer by DavidHodgson Saturday, March 20, 2010 9:58 AM
    Thursday, March 18, 2010 11:55 AM
  • Call Microsoft, they have a hotfix for this problem(integer buffer overflow)
    Thursday, March 18, 2010 11:55 AM
  • Hi, David, the hotfix you provided requires password, can you give us one?

    Friday, March 19, 2010 10:26 AM
  • ]c+B-Cs
    Saturday, March 20, 2010 9:58 AM
  • Hello, that password does not work.

    Could you post the right one please?

     

    Thanks

     

     

    Monday, March 22, 2010 8:04 PM
  • The password has expired, the hotfix is not publicly available as it has not been fully tested. Unfortunately you will have to wait for the hotfix to be made publicly available
    Monday, March 22, 2010 9:53 PM
  • Does anyone know when this hotfix will be made public?
    Thursday, March 25, 2010 6:38 PM
  • Got the same error from all nodes in new array.

    Ole Thomsen

     

    Sunday, April 4, 2010 8:08 AM
  • I can only suggest that anyone with this issue contact Microsoft Support to request the Hotfix. I think it is the only thing that will resolve your issue, remember this is a new product for Microsoft and there will be some small bugs to iron out that only become apparent when the software is in production environments.

    Regards

    David

    Sunday, April 4, 2010 11:14 AM
  • David,

    That would have been the correct response in any case.
    the hotfix link provided to you was not supposed to be shared with the world - that's why it's not available from support.microsoft.com. 

    Anyone who is eperiencing this issue should contact CSS.


    Jim Harrison Forefront Edge CS
    Thursday, April 22, 2010 11:34 PM
  • Hello,

    I started getting this error after I applied SP1.  I created a new one time, and recurring report, and they worked ok.  I deleted the ones created pre sp1.


    Wes
    Friday, August 20, 2010 4:24 PM
  • @Wes

    Cool, wasn't even aware that SP1 was released. Will try that.

    Ole Thomsen

     

    Sunday, August 22, 2010 9:20 AM
  • SP1 solved the problem for me - or sort of...

    First report after upgrading had information from both array servers, but the following only includes the reporting server itself.

    The other server still has the report summary error 0x80040e57.

    Ole Thomsen

    Wednesday, September 15, 2010 5:43 AM