none
Does HIS 2013 support TLS 1.2? RRS feed

Answers

  • This page  under security section states the below.  That seems to be about both HIS 2013 and 2016, so I would say the answer is yes.

     At the TCP/IP network layer, the Data Provider supports either Secure Sockets Layer (Version 3.0) or Transport Layer Security (TLS Version 1.0 and 1.2) to encrypt both authentication credentials and user data.

    • Marked as answer by maltballs101 Thursday, December 20, 2018 8:17 PM
    Wednesday, December 19, 2018 9:50 PM

All replies

  • This page  under security section states the below.  That seems to be about both HIS 2013 and 2016, so I would say the answer is yes.

     At the TCP/IP network layer, the Data Provider supports either Secure Sockets Layer (Version 3.0) or Transport Layer Security (TLS Version 1.0 and 1.2) to encrypt both authentication credentials and user data.

    • Marked as answer by maltballs101 Thursday, December 20, 2018 8:17 PM
    Wednesday, December 19, 2018 9:50 PM
  • Thanks for you response.  We installed HIS 2013 CU 5, disabled tls 1.0/1.1.  We were able to connect to iseries using 1.2.
    Thursday, December 20, 2018 8:20 PM