locked
DTSscheduler task failing to run RRS feed

  • Question

  • Hi All, if it weren't for FCS what would I do with my days?!!?!  Having a slight problem with the DTS job failing to run and thus not reporting on the 14 day console or other reports... 

    In the DTS Task scheduler History I get:

    Error 103 Launch Failure

    Error 203 Run failure

     This is if I try to run the job manually, or if it runs at the default time of 01:00 each morning....

    I had modified the maxcronn:5 on the job as initially as I was having issues with the 14 day history not displaying.... I have checked all database sizes etc etc but still no joy.  If running the DTS with latency, this does appear to work, but intermittently the job will fail due to deadlocks.  I have increased the timeout period and this normally resolves the issue..... it just seems to be a total headache running FCS, or is it just my lack of product knowledge...  

     

     

     

    Thursday, July 15, 2010 11:15 AM

Answers

All replies

  • Ok - all sorted me thinks...

    I checked the DTS scheduled job in Admin tools, this was all meesed up as in the arguements / start path.  reset that - ran the DTS schedule from CMD without \silence arguement so that I could see output.  First run failed due to a Deadlock - I reset the Remote connections timeout on the SQL Mgmt to 5800 (this seems v.high - it failed at 5200) re -ran the job, and it worked ok - 14 days of history back, although it concerne me that there are no machines reporting any problems on the network ... ;)

     

    I did notice that there was only 16.5mb free space on the Report server, so this may need to be bumped up a bit I'm guessing?

    Thursday, July 15, 2010 3:36 PM
  • Hi,

     

    Thank you for the post.

     

    Here is article about database sizing and how to shrink large Database,  you may refer to this: http://blogs.technet.com/b/fcsnerds/archive/2008/09/25/fcs-with-mom-2005-database-guidance.aspx

     

    Regards,


    Nick Gu - MSFT
    Tuesday, July 20, 2010 5:57 AM
    Moderator
  • Hi Nick,

     

    thanks for the Info - I shall be looking at this later today!

    Wednesday, July 21, 2010 8:43 AM
  • Thanks for that Nick - I'm going round in circles with this!!  I am a SQL newbie but I just cant see the obvious problems....

    I have gone through CMD and done dir *mdf *ldf /s to get sizes of files, checked against SQL manager to ensure there is sufficient space available and that Autogrowth is / isn't enabled ....

    I have run the queries against Onepoint database and the System Centre to see the Eventxx results, and there isn't a great deal to be honest!!!?

    If I manually run the DTS from Task scehduler - I dnt get anything in terms of errors - its only when it runs at 1am 

     

    Thursday, July 22, 2010 1:02 PM
  • It looks as if the DB's are corrupted.  I have tried to reduce the sizes of the database - I can confirm 110% that they are not full!!! but as soon as I try and do this, nothing happens... I have had some strange spurious errors also.

    Heres for the good news, the DB's weren't backed up - so does anyone know of a method in recreating / migrating the tables etc from the possibly corrupt to a new database ?!?!

    I did back up the OnePoint DB, and tried to import to another instance of SQL to see if I could get at it...but no joy...  Is this another install of FCS?!

     

    Wednesday, July 28, 2010 1:45 PM