none
SCCM 2012 - "Windows is Starting Up" and than reboots RRS feed

  • Question

  • Hi all,

    I really need help..I installed sccm 2012 and sql 2012 in different win 2012 server.

    I followed different tutorial for other steps, added vmxnet 3 in the bootimage 64 and deployed win8x64 image, created task sequence, started vm but after the initialization it says "Windows is Starting Up" and than reboots.


    Do you have any idea?

    Thank you in advance

     

    Tuesday, July 23, 2019 6:30 PM

All replies

  • Hi,
     
    1.As with all task sequence issues and troubleshooting, it's recommended to examine the smsts.log on the target system. If possible, please share the smsts.log and the task sequence screenshot. 
    Please refer to the following article to export the smsts.log to troubleshoot the task sequence error.
    SCCM: How to copy SMSTS.log when a Task Sequence fails

    2.May we know have you added any drivers, such as NIC driver or disk driver. Refer to: PXE OS Deployment gets stuck at Initializing Windows PE "Windows is starting up..." SCCM 2012 R2  

    3.Please help check the BIOS setting. Refer to:
    Window 7 hang up at Starting Windows" Screen while installing with UEFI mode  

    4.Please help create a new task sequence to have a try.

    Thanks for your time.

    Best regards,
    Simon Ren

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, July 24, 2019 6:44 AM
  • Hi Simon,

    so...I tried this way

    -deployed fresh VM win8x64 on vwmare workstation
    -deployed fresh VM win8x64 on vwmare vcenter
    -disk scsi and ide
    -nic vmxnet3 and e1000e
    -F8 for pxe debug doesn’t work(but when do I have to push F8?), so I can’t analyze smsts.log

    the result is the same, reboot after the step "windows is starting up"

    Any idea?

    I don't have to add the vm manually on sccm assets and compliace/devices, right?
    I think is not necessary, because the deploy has been done on the collection "all unknown computers".


    • Edited by Victorrrrrr Thursday, July 25, 2019 8:55 PM
    Thursday, July 25, 2019 8:39 PM
  • Hi Simon,

    so...I tried this way

    -deployed fresh VM win8x64 on vwmare workstation
    -deployed fresh VM win8x64 on vwmare vcenter
    -disk scsi and ide
    -nic vmxnet3 and e1000e
    -F8 for pxe debug doesn’t work(but when do I have to push F8?), so I can’t analyze smsts.log

    the result is the same, reboot after the step "windows is starting up"

    Any idea?

    I don't have to add the vm manually on sccm assets and compliace/devices, right?
    I think is not necessary, because the deploy has been done on the collection "all unknown computers".


    Ok, I managed to copy smsts.log.

    This is the log:

    LOGGING: Finalize process ID set to 984    TSBootShell    7/29/2019 9:52:00 PM    988 (0x03DC)
    ==============================[ TSBootShell.exe ]==============================    TSBootShell    7/29/2019 9:52:00 PM    988 (0x03DC)
    Succeeded loading resource DLL 'X:\sms\bin\x64\1033\TSRES.DLL'    TSBootShell    7/29/2019 9:52:00 PM    988 (0x03DC)
    Debug shell is enabled    TSBootShell    7/29/2019 9:52:00 PM    988 (0x03DC)
    Waiting for PNP initialization...    TSBootShell    7/29/2019 9:52:01 PM    1008 (0x03F0)
    RAM Disk Boot Path: NET(0)\SMSIMAGES\00100005\BOOT.00100005.WIM    TSBootShell    7/29/2019 9:52:01 PM    1008 (0x03F0)
    Booted from network (PXE)    TSBootShell    7/29/2019 9:52:01 PM    1008 (0x03F0)
    Network(PXE) path: X:\sms\data\    TSBootShell    7/29/2019 9:52:01 PM    1008 (0x03F0)
    Found config path X:\sms\data\    TSBootShell    7/29/2019 9:52:01 PM    1008 (0x03F0)
    Booting from removable media, not restoring bootloaders on hard drive    TSBootShell    7/29/2019 9:52:01 PM    1008 (0x03F0)
    X:\sms\data\WinPE does not exist.    TSBootShell    7/29/2019 9:52:01 PM    1008 (0x03F0)
    X:\_SmsTsWinPE\WinPE does not exist.    TSBootShell    7/29/2019 9:52:01 PM    1008 (0x03F0)
    Executing command line: wpeinit.exe -winpe    TSBootShell    7/29/2019 9:52:01 PM    1008 (0x03F0)
    Executing command line: X:\WINDOWS\system32\cmd.exe /k    TSBootShell    7/29/2019 9:52:01 PM    988 (0x03DC)
    The command completed successfully.    TSBootShell    7/29/2019 9:52:01 PM    988 (0x03DC)
    Successfully launched command shell.    TSBootShell    7/29/2019 9:52:01 PM    988 (0x03DC)
    The command completed successfully.    TSBootShell    7/29/2019 9:52:02 PM    1008 (0x03F0)
    Setting offline Windows drive and OS root directory to TS envirtonment.    TSBootShell    7/29/2019 9:52:02 PM    1008 (0x03F0)
      Processing volume D:\     TSBootShell    7/29/2019 9:52:02 PM    1008 (0x03F0)
      Volume D:\ is not a local hard drive.    TSBootShell    7/29/2019 9:52:02 PM    1008 (0x03F0)
      Processing volume X:\     TSBootShell    7/29/2019 9:52:02 PM    1008 (0x03F0)
      Volume X:\ is not a local hard drive.    TSBootShell    7/29/2019 9:52:02 PM    1008 (0x03F0)
    _OSDDetectedWinDrive='', _OSDDetectedWinDir=''    TSBootShell    7/29/2019 9:52:02 PM    1008 (0x03F0)
    Starting DNS client service.    TSBootShell    7/29/2019 9:52:02 PM    1008 (0x03F0)
    Executing command line: X:\sms\bin\x64\TsmBootstrap.exe /env:WinPE /configpath:X:\sms\data\    TSBootShell    7/29/2019 9:52:02 PM    1008 (0x03F0)
    The command completed successfully.    TSBootShell    7/29/2019 9:52:02 PM    1008 (0x03F0)
    ==============================[ TSMBootStrap.exe ]==============================    TSMBootstrap    7/29/2019 9:52:02 PM    1288 (0x0508)
    Command line: X:\sms\bin\x64\TsmBootstrap.exe /env:WinPE /configpath:X:\sms\data\    TSMBootstrap    7/29/2019 9:52:02 PM    1288 (0x0508)
    Succeeded loading resource DLL 'X:\sms\bin\x64\1033\TSRES.DLL'    TSMBootstrap    7/29/2019 9:52:02 PM    1288 (0x0508)
    Succeeded loading resource DLL 'X:\sms\bin\x64\TSRESNLC.DLL'    TSMBootstrap    7/29/2019 9:52:02 PM    1288 (0x0508)
    Current OS version is 10.0.18362.0    TSMBootstrap    7/29/2019 9:52:06 PM    1288 (0x0508)
    Adding SMS bin folder "X:\sms\bin\x64" to the system environment PATH    TSMBootstrap    7/29/2019 9:52:06 PM    1288 (0x0508)
    PXE Boot with Root = X:\    TSMBootstrap    7/29/2019 9:52:06 PM    1288 (0x0508)
    Executing from PXE in WinPE    TSMBootstrap    7/29/2019 9:52:06 PM    1288 (0x0508)
    Loading TsPxe.dll from X:\sms\bin\x64\TsPxe.dll    TSMBootstrap    7/29/2019 9:52:06 PM    1288 (0x0508)
    TsPxe.dll loaded    TSPxe    7/29/2019 9:52:06 PM    1288 (0x0508)
    Device has PXE booted    TSPxe    7/29/2019 9:52:06 PM    1288 (0x0508)
    Variable Path: \SMSTemp\2019.07.28.21.37.06.0002.{AFC8E7B9-D8A1-4295-977C-3911269A097D}.boot.var    TSPxe    7/29/2019 9:52:06 PM    1288 (0x0508)
    Variable Key Len: 69    TSPxe    7/29/2019 9:52:06 PM    1288 (0x0508)
    shService.null() == false, HRESULT=80070005 (e:\nts_sccm_release\sms\server\pxe\tspxe\fwopen.cpp,40)    TSPxe    7/29/2019 9:52:06 PM    1288 (0x0508)
    PxeStartFirewallService(), HRESULT=80070005 (e:\nts_sccm_release\sms\server\pxe\tspxe\fwopen.cpp,92)    TSPxe    7/29/2019 9:52:06 PM    1288 (0x0508)
    PxeCreateFwTftpRule(sTftpExe.c_str()), HRESULT=80070005 (e:\nts_sccm_release\sms\server\pxe\tspxe\tspxe.cpp,165)    TSPxe    7/29/2019 9:52:06 PM    1288 (0x0508)
    PxeGetPxeData failed with 0x80070005    TSPxe    7/29/2019 9:52:06 PM    1288 (0x0508)
    HRESULT_FROM_WIN32(dwError), HRESULT=80070005 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmbootstraputil.cpp,1515)    TSPxe    7/29/2019 9:52:06 PM    1288 (0x0508)
    TSMBootstrapUtil::PxeGetPxeData(&bPxeBooted, sVariablesFile, sPxePasswd), HRESULT=80070005 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmediawizardcontrol.cpp,2553)    TSPxe    7/29/2019 9:52:06 PM    1288 (0x0508)
    oTSMediaWizardControl.Run( sMediaRoot, true, sTSLaunchMode ), HRESULT=80070005 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmbootstrap.cpp,1110)    TSPxe    7/29/2019 9:52:06 PM    1288 (0x0508)
    Execute( eExecutionEnv, sConfigPath, sTSXMLFile, uBootCount, &uExitCode ), HRESULT=80070005 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmbootstrap.cpp,1258)    TSPxe    7/29/2019 9:52:06 PM    1288 (0x0508)
    Exiting with return code 0x80070005    TSPxe    7/29/2019 9:52:06 PM    1288 (0x0508)
    hMap != 0, HRESULT=80070002 (e:\qfe\nts\sms\framework\tscore\environmentscope.cpp,493)    TSPxe    7/29/2019 9:52:06 PM    1288 (0x0508)
    m_pGlobalScope->open(), HRESULT=80070002 (e:\qfe\nts\sms\framework\tscore\environmentlib.cpp,335)    TSPxe    7/29/2019 9:52:06 PM    1288 (0x0508)
    this->open(), HRESULT=80070002 (e:\qfe\nts\sms\framework\tscore\environmentlib.cpp,561)    TSPxe    7/29/2019 9:52:06 PM    1288 (0x0508)
    Execution complete.    TSBootShell    7/29/2019 9:52:06 PM    1008 (0x03F0)
    hMap != 0, HRESULT=80070002 (e:\qfe\nts\sms\framework\tscore\environmentscope.cpp,493)    TSBootShell    7/29/2019 9:52:06 PM    1008 (0x03F0)
    m_pGlobalScope->open(), HRESULT=80070002 (e:\qfe\nts\sms\framework\tscore\environmentlib.cpp,335)    TSBootShell    7/29/2019 9:52:06 PM    1008 (0x03F0)
    this->open(), HRESULT=80070002 (e:\qfe\nts\sms\framework\tscore\environmentlib.cpp,561)    TSBootShell    7/29/2019 9:52:06 PM    1008 (0x03F0)
    ::RegOpenKeyExW (HKEY_LOCAL_MACHINE, sKey.c_str(), 0, KEY_READ, &hSubKey), HRESULT=80070002 (e:\qfe\nts\sms\framework\tscore\utils.cpp,828)    TSBootShell    7/29/2019 9:52:06 PM    1008 (0x03F0)
    RegOpenKeyExW is unsuccessful for Software\Microsoft\SMS\Task Sequence    TSBootShell    7/29/2019 9:52:06 PM    1008 (0x03F0)
    GetTsRegValue() is unsuccessful. 0x80070002.    TSBootShell    7/29/2019 9:52:06 PM    1008 (0x03F0)
    End program:     TSBootShell    7/29/2019 9:52:06 PM    1008 (0x03F0)
    Finalizing logging from process 984    TSBootShell    7/29/2019 9:52:06 PM    1008 (0x03F0)
    Finalizing logs to root of first available drive    TSBootShell    7/29/2019 9:52:06 PM    1008 (0x03F0)
    LOGGING: Setting log directory to "X:\SMSTSLog".    TSBootShell    7/29/2019 9:52:06 PM    1008 (0x03F0)


    Monday, July 29, 2019 8:13 PM
  • Hi Victorrrrrr,

    1.May we know if the deployed win8x64 image is a customized image? If yes, please remove the task sequence and deployment, then use the ISO from our Microsoft Volume Licensing Center to recreate the OS image and task sequence to have a try.

    2. In the smsts.log:

    Variable Path: \SMSTemp\2019.07.28.21.37.06.0002.{AFC8E7B9-D8A1-4295-977C-3911269A097D}.boot.var
    PxeStartFirewallService(), HRESULT=80070005 (e:\nts_sccm_release\sms\server\pxe\tspxe\fwopen.cpp,92)
    PxeGetPxeData failed with 0x80070005

    The error code means "Access is denied ". The error occurs when the task sequence engine is trying to download the variables.dat file. It is in the early stages of the task sequence, far less than the steps to install the operating system. Are there any loopback installation settings in the TS, such as setting the deployment Rerun Behavior to Always Rerun?

    Here is a similar thread for your reference:
    PxeGetPxeData failed with 0x80004005

    Thanks and regards,
    Simon 

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, July 30, 2019 4:05 AM