locked
Remote Desktop stopped working with macOS High Sierra RRS feed

  • Question

  • Anyone have any suggestions on how to get my remote desktop to work again with macOS High Sierra version 10.13.6.  it worked a week ago and today it will not open at all.  
    Thursday, July 2, 2020 3:52 PM

All replies

  • Hi!
    Here is a link that lists the test version of Microsoft Remote Desktop Beta for mac OS and the problems solved for each version:
    https://install.appcenter.ms/orgs/rdmacios-k2vy/apps/microsoft-remote-desktop-for-mac/distribution_groups/all-users-of-microsoft-remote-desktop-for-mac
    The test version is newer than the official version published on app store,and it will collect users' problems and  try to fix them before publishing official version.
    You could try to update to the newest version to see if the same issue happens. And if you meet some problem you could share your feedback via this link below:
    https://remotedesktop.uservoice.com/

    Please do not forget to back up before you test!

    Best regards,

    Phoebe

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Phoebe Lu Tuesday, July 28, 2020 1:49 AM
    Friday, July 3, 2020 9:02 AM
  • Hi,

    Is there any progress?And is there anything I can help you?

    This "Remote Desktop Client" Forum will be migrating to a new home on Microsoft Q&A, please refer to this sticky post for more details.

    Best regards,

    Phoebe



    "Remote Desktop Client" forum will be migrating to a new home on Microsoft Q&A!

    We invite you to post new questions in the "Remote Desktop Client"  forum's new home on Microsoft Q&A!

    For more information, please refer to the sticky post.
    • Edited by Phoebe Lu Thursday, July 16, 2020 8:30 AM
    Thursday, July 16, 2020 8:29 AM