locked
Poor performance on select websites, flash related? RRS feed

  • Question

  • Hi, I my issue started on 10166, select websites including youtube and twitch.tv would not load, or would stream intermittently/ buffer and not start again, on youtube the side bar wouldn't load in chrome. I tried firefox and chrome, and edge all with the same results although it seemed like chrome was the worst. My download speeds were normal, and in steam I still get over 30MB/s. After updating to 10240, it was still an issue.  At first I recall a sound driver updating and it seemed like after that I had the issue, however it could have been somethign else updated around the same time. Not all the sites affected are flash based though, a local news website would basically not load at all for example. I am using an MSI GT72 dominator pro with the 980m.  Right now I am running 10162 as any of the newer builds are just too annoying. Are there any other reports of similar issues?
    Wednesday, July 22, 2015 1:23 AM

All replies

  • Try creating a new Windows Account and see if you can replicate the problem. Reinstall your display drivers by using the latest from the manufacturer. You can try to force HTML5 video to see if you still experience the issue. Uninstall Flash completely and attempt to access the sites. You may be experiencing DNS issues, you can attempt to change your DNS to a publicly available DNS server (instead of using your ISPs which is default).

    -

    Hessam
    Windows Outreach Team- IT Pro
    Windows for IT Pros on TechNet

    Tuesday, July 28, 2015 6:19 PM
    Moderator