locked
Add new network problem RRS feed

  • Question

  • Hi,

    My TMG has 2 NIC and configurated as edge firewall and works fine.

    Today I need to add a new NIC as DMZ. After I add NIC and configure IP address, I run wizard to add this new NIC as new network. But wizard does not allow me to choose 3 leg.

    So I want to add new network in TMG console manually. But when I use "Add NIC", the list of all NIC does not contain the newly add NIC.

    I also restart TMG F/W service but no use.

    What's going on? This should be easy...:<


    邁格行動 技術顧問 George 小顧 部落格: http://www.magg.com.tw/blog/
    Wednesday, September 15, 2010 7:29 AM

Answers

  • Hi,

    Now the issue solved by restart all TMG service. Only restart F/W service won't work.

    I am using hyper-v. I power off TMG guest and then add new virtual NIC(Private). Then power on, configure TCP/IP. Everything is normal. Ipconfig can show this. In TMG routeing, I can see routing table has this entry.

    Only TMG can's add the network.

    George


    邁格行動 技術顧問 George 小顧 部落格: http://www.magg.com.tw/blog/
    Friday, September 17, 2010 1:01 PM

All replies

  • Hey George,

    So, the OS can see the NIC, but TMG can't? Can you see the NIC in an ipconfig output?

    Did you power down the server to add the NIC, was it just disabled and you enabled it, or is this a virtual environment where you added it dynamically?

    Cheers

    JJ


    Jason Jones | Forefront MVP | Silversands Ltd | My Blogs: http://blog.msedge.org.uk and http://blog.msfirewall.org.uk
    Wednesday, September 15, 2010 6:25 PM
  • Hi,

    Now the issue solved by restart all TMG service. Only restart F/W service won't work.

    I am using hyper-v. I power off TMG guest and then add new virtual NIC(Private). Then power on, configure TCP/IP. Everything is normal. Ipconfig can show this. In TMG routeing, I can see routing table has this entry.

    Only TMG can's add the network.

    George


    邁格行動 技術顧問 George 小顧 部落格: http://www.magg.com.tw/blog/
    Friday, September 17, 2010 1:01 PM