none
WebDav Keep on Prompting Credential RRS feed

  • Question

  • Hi All,

    Please help us to resolve issue 

    We are working on webdav , we are keep on prompted with credential .

    We tried following solution but still issue exists 

    Solution 1:

    To resolve this problem, create a registry entry. To do this, follow these steps:

    1. Click Start, type regedit, and then press Enter.
    2. Locate and then select the following registry subkey:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters
    3. On the Edit menu, point to New, and then click Multi-String Value.
    4. Type AuthForwardServerList, and then press Enter.
    5. On the Edit menu, click Modify.
    6. In the Value data box, type the URL of the server that hosts the web share, and then click OK.

      Note You can also type a list of URLs in the Value data box. For more information, see the "Sample URL list" section in this article.
    7. Exit Registry Editor.

    Solution 2:

    Cleared Web credential and Windows credential

    Solution 3:


    rundll32.exe keymgr.dll, KRShowKeyMgr

    It will display a dialog with cached credentials in which you can delete them

    Solution 4:

    1.       Click Start

    2.       Type regedit

    3.       Browse to the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters key.

    4.       Find a DWORD/REG_DWORD entry named BasicAuthLevel.

    5.       In the Value data box, type 2, and then click OK.

    Solution 5:

    1.       In browser Goto

    2.      Internet Options settings, go into the Security tab, select Local Intranet, Sites, Advanced, and then ADD url

    3.       . Go back to the Security tab, click Custom level... and then right at the bottom check that "Automatic log-on only in Intranet zone" is selected

    Solution 6:

    1.       Control Panel -> All Control Panel Items -> Credential Manager”. Meaning, remove every entry that is network drive/ NC related.

    Please help us on this . 

    Friday, December 13, 2019 5:46 AM

Answers