locked
IPaddress RRS feed

  • Question

  • Clients are unable to obtain IP addresses, what troubleshooting tips can you give to resolve that common issue?
    Saturday, July 25, 2020 3:54 PM

All replies

  • contact your network administrator, he should know what should be verified and how to use ipconfig/ping/tracert etc.

    The opinion expressed by me is not an official position of Microsoft

    Saturday, July 25, 2020 4:16 PM
  • is it a new setup or DHCP environment was working fine and it stopped working?
    if it is new setup, i agress with Vector, please check with your network administrator and also verify that your DHCP server is configured properly.

    if it stopped working, there could be many reason for that and a step by step troubleshooing is required.

    Best Regards
    Chetan Dev

    Saturday, July 25, 2020 7:33 PM
  • Hi,

     

    Thanks for posting here.

     

    Based on my understanding your issue is "clients cannot obtain IP address from DHCP". Please correct me if my understanding is wrong.

     

    Regarding clients cannot obtain IP address from DHCP, please help provide more details about your environment for further troubleshooting such as if the client and DHCP server are in the same subnet? If the client and DHCP server are joined a domain? How many DHCP servers in your environment? What's the OS version of the client and DHCP server?

     

    Based on current information, I would like to suggest that you can run "ipconfig/release" first on command prompt of client side and then run "ipconfig/renew" to make client to obtain new IP address from DHCP.

     

    You can refer to the following official article regarding of general troubleshooting steps of DHCP clients side:

    Troubleshooting DHCP clients

     

    I also find the following article about "DHCP Best Practices" for your reference.

    DHCP Best Practices

     

    Please click “Mark as answer” if the reply is helpful. It would make this reply to the top and easier to be found for other people who has the similar problem.

     

    This "IPAM, DHCP, DNS" Forum will be migrating to a new home on Microsoft Q&A, please refer to this sticky post for more details.

     

    Best Regards,

    Sunny


    "IPAM, DHCP, DNS" forum will be migrating to a new home on Microsoft Q&A!

    We invite you to post new questions in the "IPAM, DHCP, DNS"  forum's new home on Microsoft Q&A!

    For more information, please refer to the sticky post.
    Monday, July 27, 2020 7:51 AM
  • Hi,

     

    Just want to confirm the current situations.

     

    Please feel free to let us know if you need further assistance.

     

    Best Regards,

    Sunny


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    Wednesday, July 29, 2020 1:31 AM
  • Usually it was happening due to incorrect configuring of DHCP Relay.
    Wednesday, July 29, 2020 6:14 AM
  • Hi,

     

    Just checking in to see if the information provided was helpful.

     

    If yes, you may mark useful reply as answer, if not, welcome to feedback.

     

    Best Regards,

    Sunny


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    Friday, July 31, 2020 8:10 AM
  • Hi,

     

    As this thread has been quiet for a while, we will propose the helpful reply as answer as the information provided should be helpful. If you need further help, please feel free to reply this post directly so we will be notified to follow it up.

     

    Best Regards,

    Sunny


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    Monday, August 3, 2020 9:12 AM