locked
AIS Down? RRS feed

  • Question

  •  

    I'm getting an error message.
    Monday, February 25, 2008 7:02 PM

Answers

  • Same here... I was going to ping Paul B. but I found a work-around.

     

    I'm running XP SP2 & IE 7. I was trying to hit AIS using a new tab inside an *existing* IE window. I tried opening a new instance of IE instead of just a new tab and now it works. Never noticed this issue before. Anyway - let me know if this work-around helps you.

     

    Jeff Centimano

    MVP - Windows Server

    http://windowsconnected.com/blogs/jeff

     

    Wednesday, February 27, 2008 3:49 AM

All replies

  • Same here... I was going to ping Paul B. but I found a work-around.

     

    I'm running XP SP2 & IE 7. I was trying to hit AIS using a new tab inside an *existing* IE window. I tried opening a new instance of IE instead of just a new tab and now it works. Never noticed this issue before. Anyway - let me know if this work-around helps you.

     

    Jeff Centimano

    MVP - Windows Server

    http://windowsconnected.com/blogs/jeff

     

    Wednesday, February 27, 2008 3:49 AM
  •  Centimano-MVP wrote:

    Same here... I was going to ping Paul B. but I found a work-around.

     

    I'm running XP SP2 & IE 7. I was trying to hit AIS using a new tab inside an *existing* IE window. I tried opening a new instance of IE instead of just a new tab and now it works. Never noticed this issue before. Anyway - let me know if this work-around helps you.

     

    Jeff Centimano

    MVP - Windows Server

    http://windowsconnected.com/blogs/jeff

     

     

    I'm seeing the same thing.

    Thursday, February 28, 2008 7:38 PM