none
SCCM 1902 - Cloud Management Gateway not showing RRS feed

Answers

  • Hi,


    Based on your scenario, please kindly verify that you have met all the requirements and prerequisites.
    • First of all, you need an Azure Subscription to host the cloud management gateway.
    • If you are deploying CMG, you need a Subscription Admin. To integrate the site with Azure AD for deploying the CMG using Azure Resource Manager, you need a Global Admin.
    • Ensure the SCCM service connection point is in online mode.
    • Integration with Azure AD for deploying the service with Azure Resource Manager.
    • You need at-least one on-prem Windows Server to host the CMG.

    Here is also a link to step by step to setup SCCM Cloud Management Gateway.

    How To Setup SCCM Cloud Management Gateway

    Best Regards,
    Tina


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.



    Friday, December 6, 2019 2:37 AM

All replies

  • I ran the wizard again and this time my Subscription ID field is not populating, before it did successfully populate.

    The account I am using has Subscription Admin and Global Admin role.


    Thursday, December 5, 2019 9:02 PM
  • Hi,


    Based on your scenario, please kindly verify that you have met all the requirements and prerequisites.
    • First of all, you need an Azure Subscription to host the cloud management gateway.
    • If you are deploying CMG, you need a Subscription Admin. To integrate the site with Azure AD for deploying the CMG using Azure Resource Manager, you need a Global Admin.
    • Ensure the SCCM service connection point is in online mode.
    • Integration with Azure AD for deploying the service with Azure Resource Manager.
    • You need at-least one on-prem Windows Server to host the CMG.

    Here is also a link to step by step to setup SCCM Cloud Management Gateway.

    How To Setup SCCM Cloud Management Gateway

    Best Regards,
    Tina


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.



    Friday, December 6, 2019 2:37 AM
  • Thank you Tina.  I read this link before too.

    T

    he account I am using to setup CMG has Admin Subscription, Global Admin and Contributor role permissions.  I removed Contributor role and then the Subscription ID: Field populated with the name of our subscription. 

    BUT at the very end of the wizard I get this message in the screen shot:

    I have setup the Azure Services and Azure AD Tenants:

    I cannot seem to find the Azure AD App  (ConfigMgr Server Application) which created in the Azure Admin Console any where.

    • Edited by WildPacket Friday, December 6, 2019 4:48 PM
    Friday, December 6, 2019 3:13 PM
  • ok.  The Azure Services in SCCM was setup by my co-worker and he used a different account to setup and I was using a different account to setup the CMG.  I deleted everything and started from scratch and the account with proper permissions now CMG got created without issues and provision completed.

    Friday, December 6, 2019 5:26 PM
  • Hi,
     
    Thank you very much for your feedback and glad the issue has been solved. To make our thread clear to read, here is a short summary for it.
     
    Problem/Symptom:
    ===================
    After creating the CMG, saw an error during the wizard "Error occurred when granting contributor permission to the Azure AD app for Resource Group ZZZZ. Then ran the wizard again, the Subscription ID field is not populating.
     
    Solution:
    ===================
    We first to check if we have met all the requirements and prerequisites of CMG. Finally, the issue was caused by the different account used to setup Azure Services.


    Best Regards,
    Tina

    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, December 9, 2019 3:26 AM