none
Ms office 2013 template error

    Question

  • I just installed my Technet copy of Office 2013. Whenever I try to use a ready template, I get a error - "something went wrong while downloading your template". same message in word, excel, powerpoint. pl help
    Monday, December 17, 2012 4:27 AM

All replies

  • Do you see the issue consistently? I believe you tried the upgrade or fresh installation and noticing the issue, correct? have you tried repairing/re-installing the Office suite as the last option?

    DeVa, M.S., {MSFT} Please remember to mark the replies as answers if they help

    Monday, December 24, 2012 8:39 PM
  • I've also had sae error message, "something went wrong while downloading your template", and have sense first installation.  I have tried repairing and completely uninstalling/re-installing to no avail.  I have been able to download templates from microsoft directly but I cannot download new templates or open already downloaded templates from word/excel/acess/powerpoint homescreen.  Strange this thread is only mention of the problem i've been able to find thus far.

    Friday, January 04, 2013 6:50 PM
  • Same issue here.  I have had luck with Powerpoint and Exel, and this may have been after I added them (word as well) to the exceptions list in windows' firewall.  I have also attempted a repair/restart, but templates will not download for word. 
    Saturday, February 23, 2013 7:31 AM
  • I am having the same issue. My 2008R2 RDS server had Office 2010 installed. I uninstalled first office 2010 then did an install of office pro 2013.  PowerPoint, Excel, Publisher and Word all give the same message. Firewal is off on the rds server. Looked at the our webfilters are not reporting blocking.


    • Edited by The Y Friday, March 01, 2013 8:30 PM
    Friday, March 01, 2013 8:30 PM
  • Same problem here as well!


    Best Regards, Faraz A Qureshi

    Sunday, March 17, 2013 1:39 AM
  • Me three!
    Monday, March 18, 2013 8:48 PM
  • I am having this same issue as well. It would be nice to have a solution.

    • Edited by TSG Tech Tuesday, March 19, 2013 2:19 PM
    Tuesday, March 19, 2013 1:45 PM
  • Same here as well, but it started only recently, I could download the templates until a couple of weeks ago.

    Alberto

    Tuesday, March 26, 2013 8:46 AM
  • Same problem for me as well, and strangely there is very little documentation on the net on the issue.

    I used to have Office 2010, then i upgraded to the customer preview edition of 2013.  However i found the search limitation on the customer preview release of Outlook a big problem, and subsequently uninstalled and went back to 2010.

    The search and download of ready made templates worked fine for the customer preview version/installation.

    However once the release version of the 2013 came the Outlook problem was fixed and i then upgraded my 2010 to 2013. However from that day i have been unable to download.

    Is there any proven steps on correcting this problem?  This thread has many reporting the problem but seems like a resolution is yet to be found.

    Thursday, April 04, 2013 11:12 AM
  • A solution to get around the Templates problem is to :


    1) Go to this MS site and download the template you need http://office.microsoft.com/en-us/templates/?CTT=97

    2) Save it to your local computer Word 2013 or whatever program office program Templates folder, if you don't have a specific one you can use the default (i'll just tell about word 2013 here) C:\Program Files (x86)\Microsoft Office\Office15\1033\QuickStyles (i'm running win7 64 bit os)

    3) In Word 2013 -> File -> Options -> Save -> In 'Default personal templates location' -> Type in your Templates folder location (ending with a backslash) -> Click OK.

    4) Now when you go to File -> New -> You will see a 'Personal' Tab next to the 'Featured' tab -> Click on it and you can use the new template that you just downloaded.

    5) That is it, ready for you to use.


    Regards,


    Deepak Puri

    Please mark the comment as 'Propose As Answer' if it has helped you. Thanks.
    • Edited by d339ak Wednesday, April 10, 2013 12:02 AM
    • Proposed as answer by Pak1B0Y Wednesday, June 24, 2015 7:57 PM
    Tuesday, April 09, 2013 11:40 PM
  • Does anyone have a real fix for this yet instead of a work a round?
    Thursday, August 01, 2013 4:39 PM
  • Same issue here. Office 2013 standard 32bit + win7 32bit. Repairing office could help here. 

    Give up? NO WAY!

    Monday, August 12, 2013 8:04 AM
  • Not sure if this is the same issue with you guys, but I was receiving that on every computer we had with office 2013 on it.  Finally I opened up an IP on our firewall and allowed everything, the templates now download fine...I need to find out how the template download into office automatically to see what I need to open, but on my end, it was a firewall issue, dealing with blocked file extensions.
    Monday, August 12, 2013 6:41 PM
  • Same goes here!

    Sunday, September 15, 2013 5:39 AM
  • I just installed my Technet copy of Office 2013. Whenever I try to use a ready template, I get a error - "something went wrong while downloading your template". same message in word, excel, powerpoint. pl help
    I'm having the exact same issue - need a fix ASAP HEEELLLLLLPPPPPPP
    Thursday, November 21, 2013 12:34 PM
  • Hey Microsoft, how about a fix instead of a workaround. Better yet, how about not making software with errors like this in the first place.

    Update: I followed the "workaround" listed here and found that the template does not exist on the Office site. Of course, THAT might explain the download error. Maybe some idiot at Microsoft removed the templates from their servers, but NOT from the software!

    • Edited by ogman Monday, December 09, 2013 1:23 AM
    Monday, December 09, 2013 1:16 AM
  • We use Watchguard firewalls at work, so I monitored my traffic when I tried to download an Excel template from within Office 2013.

    The firewall showed that it was blocking my traffic to 213.199.149.22 using TCP port 80 (IP resolves to office.vo.msecnd.net) and was blocked because I was trying to download a Windows CAB archive.

    I put a firewall exception on our HTTP policy to excempt *.msecnd.net and the firewall allowed the downloads through directly from within the Office applications.

    I hope you can adapt this to your own setups.

    • Proposed as answer by Mr. Cynical Tuesday, October 21, 2014 10:17 PM
    Monday, February 10, 2014 2:54 PM
  • Try uninstalling Visio viewer if you have it.  
    • Proposed as answer by itsmurf Friday, August 22, 2014 12:37 PM
    Tuesday, August 12, 2014 8:13 PM
  • I had both Visio Professional 2013 and the 2013 reader installed.

    After uninstalling the reader I could download templates.

    Friday, August 22, 2014 12:37 PM
  • .....what?

    Why does this work?

    Confirmed, uninstalling Visio Viewer 2013 allowed both Word 2013 and Excel 2013 to download templates.  This worked on two computers that both had Office 2013 Standard and Visio 2013 Standard installed and I have little doubt that it will fix the rest of the computers in our office as well.  Much thanks for the "fix".


    • Edited by joe.s3 Tuesday, August 26, 2014 1:14 PM
    Tuesday, August 26, 2014 1:12 PM
  • That was it for me! Thank you for sharing.
    Tuesday, October 21, 2014 10:18 PM
  • Yes this also worked for me thank you
    Thursday, November 06, 2014 9:21 PM
  • Same issue here with Office Professional Plus 2013, repairing does not help.


    Microsoft, please reply with a solid resolution!

    Wednesday, December 03, 2014 12:05 PM
  • Having the same issue w/ one our users. We run a WSUS / SCCM setup, and none of the office stuff is deployed through it. I know some things like Windows Update are pushed through it since we block some updates that affect our system (features mostly, and certain driver updates). Could this have an effect on this, or does office go around this an pull directly from MS web services?
    Friday, December 19, 2014 2:59 PM
  • This worked for me. Thank you very much!
    Thursday, January 29, 2015 6:08 PM
  • Repair doesn't help. Uninstall and re-install Office Professional Plus 2013 resolve issue. Also If you have visio view installed on your machine, uninstalling it will do fix. 
    Thursday, February 05, 2015 2:29 AM
  • Try checking these links:

    https://technet.microsoft.com/en-us/library/dd637820(v=ws.10).aspx

    https://technet.microsoft.com/en-us/library/dd637832(v=ws.10).aspx

    I've enabled BranchCache content Retrieval and BranchCache Hosted Cache Server for all profiles and the templates mostly load (except perhaps the ones that are unavailable).

    Friday, March 06, 2015 4:37 AM
  • Thanks for posting this!  Yes, this worked and downloading templates right after I uninstalled the Visio Viewer. 

    • Proposed as answer by Dasak Tuesday, April 07, 2015 9:02 PM
    • Unproposed as answer by Dasak Tuesday, April 07, 2015 9:02 PM
    Monday, March 16, 2015 2:06 PM
  • But I do need Visio as I use it frequently. Will the templates stop working if you re-install Visio afterwards?
    Thursday, May 07, 2015 3:34 AM
  • We  had users with this issue, and found out that the firewall was somehow blocking the template from being downloaded. Still trying to figure out where the template is being downloaded from, but to resolve the issue for now, the fix is this:

    Log into the firewall as an admin on the computer that you want to download the template on. Then try downloading the template. This worked for us at two different locations.

    Friday, June 12, 2015 6:07 PM
  • I have also got this issue...
    Wednesday, June 24, 2015 7:12 PM
  • I had the same issue with Access 2013. After uninstalling MS Visio 2010 I could download the template.
    Tuesday, July 14, 2015 5:04 AM
  • Hi, 

    Don't know if this thread is still active but I thought to post here. I'm having the same issue as described here, with all the apps in the MS Office 2013 suite. Downloading templates for Excel, Word, PowerPoint fails with the message "Something went wrong while downloading your template.".

    I wanted to see the URL that's being requested during the download of a template so I used Fiddler with a filter on the PowerPoint process for example, and saw that the request is made to this URL: http://clienttemplates.content.office.net/support/templates/en-us/tp02923944.cab.

    So I went on and put the URL in a browser and it prompted me to save the .CAB file, which I did. Hence the download works from a browser but not from an Office app. Oh, and by the way, I don't have Visio viewer installed on my machine, it's just Office 2013. Didn't tried a repair or reinstall of the Office suite, and to be honest I am not keen on doing either of those operations for couple hundreds of users.

    Has anyone found a fix to this issue?

    Wednesday, August 26, 2015 8:47 AM
  • Uninstalling Vision Viewer works for me.
    • Edited by RoboTekniX Tuesday, September 29, 2015 6:13 AM
    Tuesday, September 29, 2015 6:11 AM
  • If you behind a firewall please allow tcp 80 and 443 traffic to *.office.net and *.office.com

    if no firewall please check DNS resolution

    Wednesday, November 18, 2015 11:33 AM
  • Exact same issue as described here.  Visio viewer is not installed, direct access to the file works just fine.  This is only effecting some users, not everyone.  Office 2016 works fine; the error only occurs with Office 2013. 

    Even stranger, as soon as you visit the location in a browser, it starts to work through the Office application for that one particular template.

    Has anyone else found a solution aside from uninstalling Visio Viewer?

    Monday, February 01, 2016 2:55 PM
  • We solved our issue.  We had enabled modern authentication in Office 2013, HKCU\Microsoft\Office\15.0\Common\Identity\EnableADAL  REG_DWORD set to 1.  We are testing a hybrid Exchange environment in which the our Archives will be stored in the cloud, but the mailboxes will be on premise. The was enabled to prevent being prompted to login for the cloud archive storage every time you open Outlook.  Unfortunately, this appears to have broken the login ability of other parts of Office to the Office store.

    This also explains why Office 2016 always worked as modern authentication is built into 2016.

    When performing a fiddler trace, you will receive an "InvalidAuthenticationInfo" error when attempting to download/view online templates.

    The solution was to set the EnableADAL REG_DWORD to 0. I am still researching if there is a way to enable modern authentication without breaking templates.

    • Proposed as answer by AndyHJ Monday, February 01, 2016 7:39 PM
    Monday, February 01, 2016 7:39 PM
  • Thank you! Who would have thought. Removed Visio Viewer 2013, all other 2013 products started working.
    Thursday, March 24, 2016 6:29 PM
  • You sir are a genius!
    Monday, August 28, 2017 4:28 PM
  • Removing Visio Viewer fixed it for me, but I still wanted Visio Viewer.

    Worked out that you need to match Visio Viewer to your Office install - if Office/Excel is 32 bit, Visio needs to be 32 bit.

    Now you can have both again :) Blogged it briefly here https://www.adamfowlerit.com/2018/02/excel-something-went-wrong-downloading-template/

    Monday, February 12, 2018 2:20 AM