locked
HDMI DPI issue RRS feed

  • Question

  • I made a previous thread about this problem but I can not longer update it for unknown reason. Maybe its too old now?

    Since the display properties was moved to the new control panel the DPI over HDMI while on a 1080 resolution has been stuck in a 720p DPI mode. I am on the latest fast build 10158 and the problem is still not fixed. I hope this is fixed before the final release because I would realy like 1080 on my projector.

    1080p stuck at 720p.

    http://i.imgur.com/Y3Emp2W.png

    1080 at 1080 dpi.

    http://i.imgur.com/EwBXZ8t.png

    You can see the clear difference in the DPI, both are at 1080 resolution. I tried this from AMD 290x hdmi as well as my onboard HDMI. Both HDMI should go to 1080 with 1080 dpi.

    This is to my Epson eh-tw5200 projector.

    I only used total commander for reference but the problem exists for any window, internet browsers, explorer and so on.
    • Edited by Johnmclain Thursday, July 2, 2015 9:58 AM
    Thursday, July 2, 2015 9:56 AM

All replies

  • I have just tested this using the new windows 10 AMD drivers and the build 10166 and the problem still exists.

    When on 1080 resolution over hdmi all normal applications display as if they are in 720 resolution.

    Please fix this.

    Sunday, July 12, 2015 3:28 PM
  • Do you not receive a “Change the size of text, apps, and other items” slider under SettingsàSystemàDisplay? This is where DPI is adjusted.

    Large format displays (like televisions) are often detected by EDID as being larger displays that you would sit further away from and DPI is automatically adjusted accordingly. If the slider doesn’t allow you to adjust to the desired DPI, you should submit feedback via the Windows Feedback app to let the development team know. Be sure to include your projector make/model.

    Brandon
    Windows Outreach Team- IT Pro
    Windows for IT Pros on TechNet


    Tuesday, July 14, 2015 10:17 PM
    Moderator
  • I have already submitted this problem with the relevant information to the windows feedback more than once.

    The slider is at 100% when the problem exists, which seems like the correct percentage.

    I have tested with the RTM build and the problem still exists.

    The problem started when windows 10 builds went from using the old control panel display properties to the new style one as the primary display properties. I still have build 9926 on an old ssd and that still shows the correct 1080p.

    I am not sure what else i can do at this point and quite disappointed that I might have to make a choice between windows 10 and 1080 on my project. I am surprised not more people have had this problem.


    • Edited by Johnmclain Wednesday, July 22, 2015 12:45 AM
    Wednesday, July 22, 2015 12:44 AM
  • This is exactly what has been happening and i never realized. The dpi was automatically changing to a lower setting. I thought that was quite dumb to implement that change and will throw off a lot of people expecting 1080 and no real logical justification for it.

    Good job its back to normal now at 100%. Shame it took me the whole beta stage to notice that automatic change to a lower quality setting.

    Monday, July 27, 2015 5:09 PM