locked
"Lagoon.scr" keeps opening in notepad RRS feed

  • Question

  • I have an Acer Aspire Prestige with Win 7 Home Premium 64bit, and the Lagoon app of MicroSoft Touch pack starting acting odd, sometimes launching, sometimes not, and now when selected, the coding for the app opens up in Notepad.  I've tried system restore, and no joy.

    No viruses, no hijacking, no spy or malware.
    Saturday, January 30, 2010 4:53 PM

Answers

All replies

  • Sandra, We haven't heard any wide spread issues with Lagoon behaving strangely so we need to ask a few questions. 1) When you say it sometimes launches and sometimes not do you mean through the windows\start button or do you mean after a set amount of time? Does it give any error messages? 2) When you choose Lagoon form the start menu it should come up with the screen saver settings dialog box. Does this happen. If it does what happens when you hit the preview button? 3) When you say that it opens in notepad are you trying to open it directly by double clicking on it or is it when the screen saver tries to kick in? Sorry for your inconvenience Jeff Johnson Test Lead Microsoft Surface
    Wednesday, February 3, 2010 6:55 PM
  • Actually, Jeff, I have found other instances of this on the web, and with other computers.  There could be quite a few others that just don't don't bother posting about it, or are still trying to figure it out for themselves.

    http://social.answers.microsoft.com/Forums/en-US/w7programs/thread/2cd0f5b8-23a1-451e-8167-f0fb51f70cc2

    http://www.product-reviews.net/productproblems/20091127/gateway-one-zx4800/

    And it's not loading in TouchPortal at all anymore.   If I double click on the Lagoon icon in touchportal, it opens in notepad.

    If I go to the start menu and click on Microsoft Surface Lagoon shortcut it opens the Screen Saver Settings.  If I pick settings, I get the touchportal menu (how many fish, if I want to use the default background our pick my own). If I click on Preview, it launches Surface Microsoft Lagoon. I can run it once. If I exit to Apply the settings, it won't restart unless I go into Taskmanager and end Lagoon.src from running.

    As for error messages: If I select that as my screensaver, I get an error message that I don't have the system resources for this to run.(?) 2.33 ghz Quad Core Duo, 6 gigs DDR3 ram isn't enough when I can run it as a preview yet not run it as a screensaver?

    p.s. Windows 7 Pro, not Home Premium, I upgraded it.

    *S*









    Saturday, February 6, 2010 3:54 PM
  • Sandra,

    Thank you for the information.  We will look right into this.  I will have a response in a day or two. 

    Thank you for your patience

    Jeff Johnson
    Surface Test Lead
    Monday, February 8, 2010 8:19 PM
  • Sandra,

    Sorry for the delay.  I am trying to see if we have this configuration available to test against but no luck right now.   The resource issue is puzzling to our team so we want to make sure we have some idea rather than scatter gun it.

    Jeff Johnson
    Wednesday, February 10, 2010 10:05 PM
  • Hi Sandra -

    After checking more on this, we learned that it is possibly related to software provided by Acer.  We suggest that you get in touch with Acer support on this issue.  In the event it has to do with the Lagoon application, Acer can follow up with Microsoft directly to investigate.

    Thank you for reporting the issue and we hope the issue gets resolved!

    Regards,
    April Reagan
    Surface Program Management
    AprilR
    Tuesday, February 16, 2010 12:40 AM
  • I did get in touch with Acer, and they said it's not an issue on their end. Also, just as an aside, since others who aren't using Acer computers are having the same problem, it can't be Acer specific.  But I will try again, quoting your reply here. Maybe someone with a pulse will actually respond.

    *S*
    Tuesday, February 16, 2010 3:54 AM
  • Thanks Sandra, I apologize for the resultant run-around.  We investigated as much as we could, but now need more information from Acer and we get that through their support channel with us.  We do see that other vendor customers are seeing related issues and will investigate those in a similar manner.

    Regards,
    April


    AprilR
    Wednesday, February 24, 2010 5:53 AM
  • Have there been any update on this matter?

    I have the same problem.  Whenever I run the Lagoon firstrun utility with administrator power, it gets me to the select screensaver window and the preview works great.  However, if I don't run the first run utility at all, or run it without administrator power, it leads to "your computer does not meet the necessary requirements.. etc."  Same thing happens if I run the firstrun utility with administrator power, but I let the screensaver start automatically.  But once I get out of that failed screensaver, I can still click "preview" to get the right thing to show up.

    Administrative power is required for other items in the touch pack for some reason.  They run smoothly after I give them admin power before each run, which is something i can't do for a screensaver.

     

    Any help would be appreciated.

    Thursday, March 25, 2010 10:48 AM
  • Another bit of information that might be of some assistance: It seems that the Taction drivers loads, but not completely (I know this isn't quite the accurate way to desribe it, but bear with me).

    Sometimes, I will get the Pen Input but not the "Touch Input with 2 Touch points. I will then get the ""your computer does not meet the necessary requirements" message.

     

    When I go into system devices, Taction is just fine, no yellow exclamation point, but if I disable, then re-enable, reboot, the Touch Input loads up properly.  I have reproduced and rectified this 'glitch' at least 10 times.

     

    *S*

    Sunday, March 28, 2010 2:24 AM
  • Hi Sandra, I had exactly the same problem. I found that it is connected with extension of file. Check please in regedit that extension .scr is associated. Or just send me your email address and I will send you some file which should sort it as I did with my Acer.
    And now for useless technical support: it is happening because some software (for instance AutoCAD or Microstation) are using files with extension .scr as script files relating them with notepad, not screensaver. 

     

    Sunday, March 28, 2010 10:55 AM
  • I'm not too keen on posting my email address here. Why can't you just share the information here, as I am not the only person who is having this difficulty, but doesn't post here.
    Monday, March 29, 2010 5:12 AM
  • Thanks Sandra, I apologize for the resultant run-around.  We investigated as much as we could, but now need more information from Acer and we get that through their support channel with us.  We do see that other vendor customers are seeing related issues and will investigate those in a similar manner.

    Regards,
    April


    AprilR
    Sorry for 'unmarking' this as an answer, as the problem isn't solved. I don't think it was quite right for the moderator to have marked it as such, seeing as more people, other than just myself, are having or have had this problem.
    Monday, March 29, 2010 6:35 AM
  • Hi Sandra, I had exactly the same problem. I found that it is connected with extension of file. Check please in regedit that extension .scr is associated. Or just send me your email address and I will send you some file which should sort it as I did with my Acer.
    And now for useless technical support: it is happening because some software (for instance AutoCAD or Microstation) are using files with extension .scr as script files relating them with notepad, not screensaver. 

     

    I know it's associated with Notepad. I need to know what exe/bat/pif it needs to be associated with to run properly. I have tried rundll32.exe (that is the exe open when adjusting the settings of the screensaver.) and there is no screensaver.exe.  I have also tried just removing the Notepad association, no joy.
    Monday, March 29, 2010 6:50 AM
  • Hello,

     

    The “Touch Pack” applications are provided and supported only through the OEM or vendor from which you bought the computer. We are not able to assist you with these OEM released applications. Please contact them directly for support of the “Touch Pack” and included OEM applications.

     

    Chris Wojahn

    Microsoft Surface Solutions & Support

    Escalation Engineer, Critical Problem Resolution

     

    This posting is provided "AS IS" with no warranties, and confers no rights. You assume all risk for your use. © 2010 Microsoft Corporation. All rights reserved.

    Tuesday, April 6, 2010 8:33 PM
    Moderator
  • It's not 'answered' and your saying that just because it came pre-installed means no help available here is a cop out. But feel free to pat yourself on the back for your non answer.
    Friday, April 9, 2010 11:15 AM
  • The links on the Microsoft Surface for help lead right here to this site, but you say no help available? Go see for yourself.

     

    Get Microsoft Silverlight

    Join the Microsoft Surface conversation

    Get the latest info straight from the Surface team

        * Visit the Microsoft Surface blog
        * Follow us on Twitter
        * Become a fan of Surface on Facebook
        * Ask questions in the Surface TechNet forums
        * Ask questions in the Surface MSDN forums
        * Visit the Microsoft Surface Quickstart for Partners

     

    It's not 'answered' and your saying that just because it came pre-installed means no help available here is a cop out. But feel free to pat yourself on the back for your non answer.


    • Marked as answer by Sandra Chung Friday, April 9, 2010 11:16 AM
    • Unmarked as answer by Sandra Chung Sunday, August 8, 2010 6:39 AM
    Friday, April 9, 2010 11:16 AM
  • I am having the same symptoms except I haven't tried to launch it so don't know about the notepad part.

    The differences are:

    I have an HP Tx2, not an Acer

    Win7 ultimate (also 64)

    And I got the touchpack from microsoft.

    I would say this is not solved and has nothing to do with Acer.

    Tuesday, May 4, 2010 2:11 AM
  • Was there ever a solution to this?  I have a Gateway with the same problem.  Seems to have happened after AutoCAD was installed.  I am not a technical person and would appreciate someone telling me the exact steps I need to take to resolve this.  I can't even find the Lagoon file.  Many thanks. 
    Tuesday, May 18, 2010 5:34 PM
  • No, it hasn't been solved, and someone keeps marking my comments as "Answered" by me, when I didn't. 
    Sunday, August 8, 2010 6:40 AM
  • Not that I have seen. Someone claimed to have the solution, but never disclosed it, and the tech here, where Microsoft Surface instructs you to go for help, brushed off requests for help by saying it came 'preinstalled', like that matters.

     

     

    Sunday, August 8, 2010 6:41 AM
  • Hi everybody. I have the same problem with my EEE Pc T101MT, and I think it would be great to solve it.

    @Magic from Dublin: Please, con you tell us which files are required ? Any help would be apprecied...

    Regards

    Thursday, November 4, 2010 9:29 AM
  • There are a number of resources on the web for fixing up your .scr file association.  This is one:

    http://www.dougknox.com/xp/file_assoc.htm

    -CDR

    Thursday, November 4, 2010 5:51 PM