locked
Warning during publishing Lync topology "Warning: Ace DOMAIN\RTCUniversalGlobalReadOnlyGroup; Allow; ReadProperty; None; None" RRS feed

  • Question

  • I am currently deploying a basic Lync Standard installation to deliver IM and presence. During the topology publishing phase I get the following warning "Warning: Ace DOMAIN\RTCUniversalGlobalReadOnlyGroup; Allow; ReadProperty; None; None".

    I have trawlled other forums and seen that others have experienced similar problem, however I am yet to find a solution that works.

    • I have checked the Lync file share and it's permissions.
    • I have checked that AD has replicated succesfully and DCDIAG reports that all is well.
    • I have checked that the security groups all exist and are all configured correctly.

    Lync standard has been installed on a fresh ESXi VM. Any thoughts would be greatfully received.


    Simon Stevens Senior Unified Comms Engineer
    • Edited by srs1308 Wednesday, January 11, 2012 10:30 AM
    Wednesday, January 11, 2012 10:21 AM

Answers

  • Hi,

    First, please check your account permission. Make sure it is a member of the RTCUniversalServerAdmins and Domain Admins groups. You'd better also add the account to Csadminitrator group. Restart server and republish the topology again.

    If still can not work, try to publish your topology in other servers and check if the problem occurs again.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by Sean_Xiao Wednesday, January 18, 2012 2:47 AM
    • Marked as answer by Sean_Xiao Friday, January 20, 2012 1:27 AM
    Friday, January 13, 2012 8:05 AM

All replies

  • Dear Friend,

    Sharon gave some answers please check - http://social.technet.microsoft.com/Forums/en-US/ocsplanningdeployment/thread/7671fb6f-50e5-4d9b-8981-c2b60671aaf1#3e033de0-3af9-42f7-80d4-fd79faca1d82

     


    Madushka Dias : MCITP(Lync Server 2010 Administrator) & MCTS - Active Directory) - http://uctechi.blogspot.com/ | Live - madushka@live.com | If got your answer don't forget to Rate as an Answer
    Wednesday, January 11, 2012 11:41 AM
  • Hi,

    First, please check your account permission. Make sure it is a member of the RTCUniversalServerAdmins and Domain Admins groups. You'd better also add the account to Csadminitrator group. Restart server and republish the topology again.

    If still can not work, try to publish your topology in other servers and check if the problem occurs again.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by Sean_Xiao Wednesday, January 18, 2012 2:47 AM
    • Marked as answer by Sean_Xiao Friday, January 20, 2012 1:27 AM
    Friday, January 13, 2012 8:05 AM
  • Dear Sean,

    According to my experience i had very early when Lync RC, i check the Permission but it came same error but can be continue  further.


    Madushka Dias : MCITP(Lync Server 2010 Administrator) & MCTS - Active Directory) - http://uctechi.blogspot.com/ | Live - madushka@live.com | If got your answer don't forget to Rate as an Answer
    Sunday, January 15, 2012 8:18 PM
  • I had this one one other warning... "Warning: One or more group access control entries (ACEs) are not ready".

    However the process "completed successfully with warnings".  Can I safely ignore these warnings and proceed?  I will try your suggestions.  Hopefully it will help - the "run" is greyed out under step 5, prepare current domain...

    Thanks!

    Tuesday, July 16, 2013 12:22 PM
  • just run this command in powershell then easily fix the issue

    Enable-CsAdForest

    Regards

    Surendar S

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by ts79 Wednesday, September 20, 2017 6:45 PM
    Thursday, April 6, 2017 8:28 PM
  • Thanks Surendar, after running this command the warnings were gone:) 
    Tuesday, December 12, 2017 8:56 PM
  • Thank you!! This fixed my problem as well.
    Friday, December 13, 2019 3:39 PM