Windows Multipoint Server 2016 Station Recognition Issue RRS feed

  • Question

  • We've re-imaged most of our labs from Multipoint 2012 to 2016 and have noticed that the number of stations seem to be more limited compared to Multipoint 2012.  The issue seems to start when we have more than 4 stations connected to a server.  We usually have to remove the usb connection between the server and the zero client and replace the connection to re-establish the station's connection to the server.  After a while, it loses connection again.  We have the same issue and we use two different types of zero clients (Plugable DC-125 & Atrust M300).  We have some labs that run 7 & 8 stations off of each server and at this point we are afraid to deploy Multipoint 2016 in those labs.  Do you have any insight as to what the problem may be?
    Wednesday, September 6, 2017 2:37 PM

All replies

  • Hi,

    i have the same problem. Have you find a solution ?

    A upgrade of graphic displaylink drivers doesn't resolved the problem !


    Thursday, September 7, 2017 3:23 PM
  • 1) Which model Atrust zero client are you using, is it the m302 or m300?  You are connecting using USB, right?

    2) Can you clarify what you mean when you say the client looses the connection?  Does the zero client screen show blank (black screen)?  Or, is there a message on the screen?

    3) Launch "c:\program files\windows multipoint server\wmsmanager.exe"  On the stations tab, does it show all your stations?  Does the number of stations go down when the zero client is disconnected, or does it still show those stations as being connected, but you still don't see any outpout on the actual zero client screen?

    Monday, September 11, 2017 4:21 PM
  • I haven't yet.
    Wednesday, September 13, 2017 3:28 PM
    1. I'm using the M300 but I also have the same issue in labs that have Plugable DC-125 zero clients.
    2. The monitor is black and stays in power save mode like it's not getting a video signal from the zero client.     The keyboard lights are on as well as the light on the bottom of the mouse.  Sometimes I can correct the issue by unplugging the USB connection between the zero client and the server but it doesn't always solve the problem.
    3. All of the stations still show up.  The zero client still has a power light on but there's no output on zero client station screen.  At first, I was thinking that there wasn't enough power being supplied to the zero clients from the USB ports on the server but that can't be the case if we're running Multipoint 2012 using the same zero clients with 7 to 8 stations on each server without issue.
    Wednesday, September 13, 2017 3:43 PM
  • That seems to be a problem with your zero client.  One way you can tell for sure is configure the stations to auto log on a specific user, then run "c:\program files\windows multipoint server\wmsdashboard.exe"  wmsdashboard.exe will show you a thumbnail of every active session, so if you have users logging on automatically on all you stations, you will see them in wmsdashboard.exe.  If you can see the session in wmsdashboard.exe, that means there is definitely a session running and connected on that station, but the zero client itself is not displaying any output.

    This should not be happening, but two things that may cause this:

    1) Incompatible drivers.  I'm not sure which drivers you are using, but you might not have the most current drivers, or possibly if the zero clients are older they may not have new drivers available for MultiPoint 2016.  In most cases WMS 2012 drivers should work with MultiPoint 2016, but we can not guarantee 100% compatibility with older drivers. 

    2) The zero client may be outputting a display resolution that is not compatible with the monitor.  That will cause a blank display.  There is a utility that should come with your zero client display drivers to configure the display output resolution for each zero client device.  Make sure it is set to a display resolution that matches the capabilities of your monitor.

    Wednesday, September 13, 2017 8:44 PM
  • I have all of the stations set to auto login already.  I checked the dashboard and there shows to be an active session for each station.  

    1. The drivers I'm using are the WMS 2012 drivers.

    2. I don't see a utility to change the resolution at the zero client level.  There may be an option with the M320/321 clients but not with the M300.  I did find a config file in the driver store folder but nothing that would let me set a resolution exists in that file.  There is a tool for the Plugable DC-125 that allows a set resolution but that didn't allow a 5th station to connect...I still get the black screen even though the station shows as being active in the dashboard.

    Thursday, September 14, 2017 3:14 PM
  • We have had this same problem and lost much class time because of it.  Sometimes it would work to plug or unplug the HUBS, and sometimes not.  We also got the error, at random, "Not enough USB controller resources."  I tried auto-logon as well and that did help but the most reliable was to reboot.  It also seemed to help to kep the monitors active, so if we rebooted 5 minutes before class, and kept using the monitors during class, then we didn't have the problem.  It seemed to occur most when they 'went to sleep.' 

    We are in process of reloading the server due to other issues but as a stop gap measure we installed an additional USB card on the motherboard to see if that would help provide more controller issues.  The card was only in a week before we started the reload but it fixed it completely for that short period of time.  It was a $10 fix plus labor.  Here are the quirks to consider.  USB 2.0 has less of these problems than 3.0 so it must be a 2.0 card.  The 4 port 2.0 card we installed did not have the right drivers for Windows 8 so only the first port would work.  We didn't troubleshoot it because it was a temporary fix.  Neverless, we only had 6 stations running on one HUB so one USB port was sufficient for our needs.  Half the class went onto the new USB card and half the class stayed on the motherboard's USB.

    Thursday, December 14, 2017 5:19 PM
    Friday, September 13, 2019 11:51 AM