none
Urgent-- SCOM 1807 and SCORCH 1807 integration issue RRS feed

All replies

  • Hi,

    Make sure you have done the following:

    • Installed the SCOM 1807 console on the SCORCH 1807 server.
    • Configured the SPNs on the SCOM server:
    setspn.exe -A MSOMSDKSVC/Servername serviceaccountname

    and

    setspn.exe -A MSOMSDKSVC/FQDN serviceaccountname


    When you create the SCOM connection, enter it as follows:

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:

    Monday, April 1, 2019 12:00 PM
  • Which service account i need to register? is it SDK or SCorch?
    Monday, April 1, 2019 12:36 PM
  • If you are using a domain account as a service account for SCOM you will need to register its SPNs as MSOMSDKSVC.

    Blog: https://thesystemcenterblog.com LinkedIn:

    Monday, April 1, 2019 12:40 PM
  • SPN has been registered but getting same error again. What else i could do? do we need to do any changes for SChannel in registry like TLS, SSL?
    Monday, April 1, 2019 12:58 PM
  • There should be no need to change anything in the TLS / SSL.

    Make sure you are able to resolve the DNS of the SCOM server, you could try rebooting the SCORCH server after installing the SCOM console, also check if your firewalls are blocking the connection.


    Blog: https://thesystemcenterblog.com LinkedIn:

    Monday, April 1, 2019 1:02 PM
  • I think rebooting the server after registering the SPNs which Leon has posted should work.
    You could probably restart the System Center Data Access Service and System Center Management service.

    Also verify that the SCOM console is installed and working on every SCOM runbook server you have


    Website: www.walshamsolutions.com Technical Blog: https://www.walshamsolutions.com/technical-blog Personal Blog: https://www.walshamsolutions.com/personal-blog Twitter: Dwalshampro

    Monday, April 1, 2019 1:10 PM
  • Yes.. i rebooted the Scorch server.. DNS is resolving and all firewalls are already turned off.  Restarted the SDK & Sys config services. SCOM console is already installed on SCorch server and i am able to access it from there using Scorch account. Still getting same error.
    Monday, April 1, 2019 1:55 PM
  • You could try uninstalling the SCOM Integration Pack completely and re-install it, it helped me once.

    Blog: https://thesystemcenterblog.com LinkedIn:

    Monday, April 1, 2019 1:57 PM
  • Sure.. Doing it now.
    Monday, April 1, 2019 1:58 PM
  • Hi.. I redeployed the IP but getting same error. restarted all the SCorch services.
    Monday, April 1, 2019 2:12 PM
  • I remember that it took me some time by playing around a bit with the values for the SCOM connection, you could try by entering different values as the examples below:

    Server:
    yourscomserver.domain.com or YOURSCOMSERVER

    Domain:
    domain.com or DOMAIN

    User name:
    Username  or DOMAIN\Username or domain.com\Username


    Blog: https://thesystemcenterblog.com LinkedIn:

    Monday, April 1, 2019 2:35 PM
  • Hi Leon, I tried with all methods you mentioned but getting the same error. 

    Monday, April 1, 2019 2:51 PM
  • Guys I am still getting same error after trying with different ways. 
    Tuesday, April 2, 2019 12:00 PM
  • Hi,

    You may also try to deploy the IP of SCOM 2016 and examine event log.

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, April 3, 2019 3:04 AM
    Moderator