none
vSphere integration pack with version 6.7 RRS feed

  • Question

  • Recent update to an ESX envronment to 6.7 has broken our MS Orchestrator integration.  We are using the 7.3 version of the vSphere integration pack for Orchestrator 2016.  Have tried multiple credential sets, "should" the integration pack work?

    thank you


    • Edited by dCube3 Tuesday, May 21, 2019 6:44 PM
    Tuesday, May 21, 2019 6:43 PM

Answers

All replies

  • Hi,

    It's very likely that it doesn't work with vSphere 6.7, it seems to work with vSphere 4.1, 5.0, 6.0 and 6.5.

    I would recommend installing PowerCLI on the Orchestrator runbook servers instead and make use of PowerShell scripts instead. (For example: running from a Run .Net Script runbook activity).

    Here's also another thread about this:
    VMWare Integration Pack and VSphere 6.7 don't work

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:

    Tuesday, May 21, 2019 8:43 PM
  • I am having the same issue.  Thanks for the heads up and the addition link. 

    Ishan

    Thursday, July 18, 2019 2:57 PM
  • I haven't seen this answered within the TechNet sites, but this is was due to 6.7 forcing TLS 1.2, the runbook server(s) that are interfacing with the vCenter server needs to be tweaked to allow this change.

    https://support.microsoft.com/en-us/help/4051111/tls-1-2-protocol-support-deployment-guide-for-system-center-2016

    Once completed there's no issues connecting via the IP.

    Tuesday, October 1, 2019 2:27 PM
  • I applied the registry settings from the link under section: Set System Center to use only TLS 1.2 but I am still getting the same error message.  Did you do anything else to get it working?

    Ishan

    Tuesday, October 1, 2019 9:52 PM