locked
Sharp MFD AR-M205 is not getting installed RRS feed

  • Question

  • Hi,

    I am trying to install Sharp MFD AR-M205 on my machine. Its going in the loop. The same thing happened with my colleague also.

    It worked with my earlier installation of Windows 7 64 Bit.

    So i am now confirm that the problem is with Windows 8.

    Kindly resolve it.

    Driver Location

    http://esupport.sharp-eu.com/eusearch/?TemplateLang=en&Lang=&DocTypeItem=DRV&Lang=gb&SearchString=ARM165&Show=Y


    .::[ashX]::.

    Wednesday, June 13, 2012 5:29 AM

Answers

  • Problem Solved.

    Disable driver signature enforcement

    To get started:

    1. From the Metro Start Screen, open Settings (move your mouse to the bottom-right-corner of the screen and wait for the pop-out bar to appear, then click the Gear icon).
    2. Click ‘More PC Settings’.
    3. Click ‘General’.
    4. Scroll down, and click ‘Restart now’ under ‘Advanced startup’.
    5. Wait a bit.
    6. Click ‘Troubleshoot’.
    7. Click ‘Advanced Options’
    8. Click ‘Windows Startup Settings’
    9. Click Restart.
    10. ???
    11. Profit!

    When your computer restarts, select ‘Disable driver signature enforcement‘ from the list. You can now load your modified driver. Reboot again once the driver is installed and all will be well.


    .::[ashX]::.

    • Marked as answer by ashx Thursday, June 28, 2012 4:51 AM
    Thursday, June 28, 2012 4:51 AM

All replies

  • Try right click on the driver and then click troubleshoot compatibility issue and run it in mode of Windows 7.

    Also, please report this issue to Sharp support and post it in their forum.

    Wednesday, June 13, 2012 12:21 PM
  • Hi,

    Seems the driver is not fully compatible with Windows 8. Please try the suggestion posted by Cyber, if doesnot work, try to contact Sharp Support to request a updated version of driver.


    Juke Chou

    TechNet Community Support

    Thursday, June 14, 2012 3:54 PM
    Moderator
  • Problem Solved.

    Disable driver signature enforcement

    To get started:

    1. From the Metro Start Screen, open Settings (move your mouse to the bottom-right-corner of the screen and wait for the pop-out bar to appear, then click the Gear icon).
    2. Click ‘More PC Settings’.
    3. Click ‘General’.
    4. Scroll down, and click ‘Restart now’ under ‘Advanced startup’.
    5. Wait a bit.
    6. Click ‘Troubleshoot’.
    7. Click ‘Advanced Options’
    8. Click ‘Windows Startup Settings’
    9. Click Restart.
    10. ???
    11. Profit!

    When your computer restarts, select ‘Disable driver signature enforcement‘ from the list. You can now load your modified driver. Reboot again once the driver is installed and all will be well.


    .::[ashX]::.

    • Marked as answer by ashx Thursday, June 28, 2012 4:51 AM
    Thursday, June 28, 2012 4:51 AM
  • Hi! Could you tell, please, the exact version of the driver. I've tried lots of them but printer still doesn't work. Scanner works, but printer doesn't. Help please!

    Thanks.

    Thursday, May 16, 2013 2:30 PM